Installation of PMD R910.2 on DM using ESIS

PMDOC-X136-en-9102A
August 2018
Disclaimer

This document contains Honeywell proprietary information. Information contained herein is to be used solely for the purpose submitted, and no part of this document or its contents shall be reproduced, published, or disclosed to a third party without the express permission of Honeywell International Sàrl.

While this information is presented in good faith and believed to be accurate, Honeywell disclaims the implied warranties of merchantability and fitness for a purpose and makes no express warranties except as may be stated in its written agreement with and for its customer.

In no event is Honeywell liable to anyone for any direct, special, or consequential damages. The information and specifications in this document are subject to change without notice.

Copyright 2018 - Honeywell International Sàrl
Contents

Chapter 1 - About this document .................................................. 5
  1.1 Computer names ................................................................. 5
  1.2 Media requirements ............................................................ 6

Chapter 2 - Creating PMD DM on Dell Precision T5810 ............... 7
  2.1 Generate configuration files using system initialization media ...... 7
  2.2 Bios Settings ........................................................................ 13
  2.3 Install operating system ......................................................... 14
  2.4 Run the updates batch file and install Internet Explorer 11.0 ...... 14
  2.5 Windows settings ................................................................. 15
    2.5.1 Configure user settings .................................................. 15
    2.5.2 Screen resolution settings .............................................. 17
    2.5.3 Configure keyboard settings ........................................... 17
    2.5.4 Configure auto arrange setting ....................................... 17
    2.5.5 Configure virtual memory settings ................................... 18
    2.5.6 Configure windows components settings ......................... 19
    2.5.7 Verify Firewall ............................................................. 20
    2.5.8 Configure IE settings .................................................... 20
    2.5.9 Install Adobe Reader ..................................................... 21
    2.5.10 Copy Hyperterminal .................................................... 21
    2.5.11 Configure a default user ............................................... 22
  2.6 Disable Administrator user .................................................... 22
  2.7 Adding Certification ............................................................. 22
  2.8 Install PMD software ............................................................ 23
  2.9 Post installation tasks .......................................................... 24
    2.9.1 HMIWeb Display Builder settings .................................... 24
  2.10 Install Hotfixes and Antivirus .............................................. 24
  2.11 Verify the PMD DM system .................................................. 25
This document provides instructions about production of PMD R910.2 DM by using the ESIS media. The instructions are applicable to Dell Precision T5810.

Revision history

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>August 2018</td>
<td>Initial release of the document.</td>
</tr>
</tbody>
</table>

Related documents

The following are the list of documents that are source of reference for content discussed in this publication.

- *Experion PKS with PMD Controller Software Installation User’s Guide*
- *Experion PKS with PMD Controller System Administration User’s Guide*

Support and Contacts

For any support, contact your local Honeywell Technical Assistance Center (TAC).

<table>
<thead>
<tr>
<th>Finland</th>
<th>Mail: Honeywell Oy GTAC P3-DCS Navitas 1, B-block, 4. kerros, Wredenkatu 2 Fl-78250 Varkaus, Finland Phone: +358 20 752 2000 Email: DL HPS_Q_GTAC_P3_DCS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elsewhere</td>
<td>Call your nearest Honeywell office.</td>
</tr>
</tbody>
</table>

World Wide Web


- Computer names
- Media requirements

### 1.1 Computer names

The following list provides the restrictions that must be followed in naming the computers.
• The Automation Network Architecture (ANA) name of the computer must be eight characters or less, in length.
• The computer name cannot contain spaces or other non-standard characters.

1.2 Media requirements

You need following medias to install PMD R910.2 DM:

• ESIS USB disk
• Experion PKS System Initialization DVD R125.1 or later
• Microsoft Security Patches SUIT DVD
2.1 Generate configuration files using system initialization media

ATTENTION

Ensure that the Setup.exe (which creates the configuration files) from ESIS must be run on a PC with Windows OS loaded on it.
2.1.1 To generate configuration files

1. Go to ESIS `Run as Administrator` and start `\ESIS\EPKS_R400....\Setup.exe`.
   The `Experion Software Installation Server > Welcome to ESIS Tool` page appears.

2. Select `OS preparation with/without Product Install` check box, and then click `Next`.
   The `Installation option` page appears.
3. Click **Generate configuration files**, and then click **Next**.
   The **Platform Configuration** page appears.

4. Under **Choose Configuration**:
   - Select **Platform Configuration** check box, and then select **Reinstall OS and configure system** from the list.
   - Clear **Product Installation** check box, then select **R400.x**.

5. Under **Select Platform**:
   - Click **Workstation**, and then select **Precision T5810** from the list.

6. Under **Select Operating System**:
   - Click **Client**, and then select **Windows 7 Professional (X86)** from the list.

7. Click **Next**.
   The **Operating System Configuration** page appears.
In the Local Language list, select English (United States).
In the Time Zone list, select the correct Time Zone.
In the Computer Name box, type the correct name.
In the Company Name box, type Honeywell.
In the Customer Name box, type Honeywell.
In the Workgroup Name box, type workgroup name, for example, WGPMD.
In the User Account name box, type the required user name.
In the Password box, type the password.
In the Confirm Password box, type the password.

8. Click Next.

The Network and Input/ Output Device Information page appears.
9. Click NIC Properties.

The IP Address dialog box appears.

- In the Network Type list, select Ethernet.
- In the No. of Adapters list, select 1.
- In the Network Link Speed, select 100 mbps Full Duplex option.
- In the Monitor Arrangement list, select Single or Dual-Horizontal.
- In the Monitor Resolution list, select 1280x1024 or 1680x1050.
10. Click **Use the following IP address**.
11. In the **IP Address**, **Subnet Mask**, and **Default Gateway** boxes, type the correct IP address, subnet mask, and default gateway details, respectively.
12. Click **OK**.
13. Click **Next**.
   - The **Configuration Summary** page appears.
14. Verify the settings, click Save Config Files to save the file to USB drive (that is to ESIS disk).
15. Under ConfigFiles folder, create Project folder (that is, SID1234 департамент) and node name subfolder (that is 001DM001).
16. Click OK.
17. Click OK.
18. After saving, click Finish.
19. Click OK
20. Safely remove USB drive.

2.2 Bios Settings

ATTENTION
The Dell Workstation comes with BIOS configuration settings based on the Honeywell CFI. However, it is recommended to verify and reconfigure the same if needed.

CAUTION
The Dell Workstations comes with Custom BIOS installed and it is recommended not to install any BIOS manually.

2.2.1 To configure the BIOS settings

1. Turn on the Workstation, the self-test screens appears.
2. Press F2 on the keyboard to enter the BIOS setup.
3. Expand Settings > General > Boot Sequence.
4. The Boot Sequence information is displayed in the right pane. Verify the Boot sequence; it should be in following order:
   - CD/DVD/CD-RW Drive
   - (Bus 08 Dev 00)PCI RAID Adapter
5. Expand Settings > System Configuration > Integrated NIC.
6. Under Integrated NIC, click Enable. If FTE is used then select Disable.
7. Under the USB Configuration, select Enable Front USB Ports.
10. Expand Settings > Security > Admin Password.
11. Under Admin Password, type the new Admin password.
12. Type the new password again to confirm.
13. Click OK.
14. After completing all the BIOS settings, click Apply, and then click Exit.
   The system restarts automatically.
2.3 Install operating system

ATTENTION
You must use the Experion PKS System Initialization R125.1 (or Later) media along with the HPS Operating System.

2.3.1 To install operating system

1. To start operating system installation, ensure that the latest Experion PKS System Initialization media (R125.1 or latest media) is inserted in the DVD drive of the computer.
2. Connect the USB/Pen drive in which the configuration files are saved to the target node.
3. Restart the computer.
4. Press any key if the message Press any key to boot from CDROM appears.
5. Click Browse and select InitMediaOptions.xml configuration file from the USB drive.
6. Click Next.
7. Select Partition Count as Two.
   The partition size for the first drive must be 250 GB.
8. Select the location for installation media as ESIS from USB.
9. Select ESIS path (USB Drive\EPKS_R400_ESIS_v5).
10. Click Next.
11. Select I accept the terms in the license agreement, and click Install.
    A message for Formatting the selected Drive appears.
12. Click Yes
13. Follow the on screen instructions to complete the Experion PKS System Initialization media installation.
    After completing, a message appears to restart the system.
14. Click Yes.
15. Log on with the user that was used for generating configuration file.

ATTENTION
Windows keyboard layout is in US-English and might be different than actual keyboard.

2.4 Run the updates batch file and install Internet Explorer 11.0

2.4.1 To run the install updates batch file

1. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator group.
2. Go to ESIS\PMD_R910.2\IE11.0\IE11_Updates\InstallUpdates.bat.
3. Double-click InstallUpdates.bat.
   A confirmation message appears.
4. Click **Yes**.
5. Restart the system.

### 2.4.2 To install Internet Explorer 11.0

- Go to `ESIS\PMD_R910.2\IE11.0\IE11_\Win7_32bit` folder and double-click `IE11-Setup-Full`
- Follow the on screen instructions and install the Internet Explorer 11.0.
- Once the installation is completed, a confirmation dialog box appears.
- Click **Use Recommended Settings** check box and close the window.

### 2.5 Windows settings

- Configure user settings
- Screen resolution settings
- Configure keyboard settings
- Configure auto arrange setting
- Configure virtual memory settings
- Configure windows components settings
- Verify Firewall
- Configure IE settings
- Install Adobe Reader
- Copy Hyperterminal
- Configure a default user

#### 2.5.1 Configure user settings

**To configure the user settings**

1. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator group.
2. On the desktop, right-click **Computer**, and then click **Manage**. The Computer Management window appears.
3. Click **Computer Management > System Tools > Local Users and Groups > Users**. On the right-pane of the Computer Management window, the list of users appears.
4. Right-click **Administrator**, and then click **Properties**. The Administrator Properties dialog box appears.
5. Clear the **Account is disabled** check box.
6. Click **Apply**, and then click **OK**.
7. Right-click **Administrator** user, click **Set Password** and click **Proceed**. The Set Password dialog box appears.
8. In the **Password** and **Confirm Password** boxes, type the password.
9. Click **OK**.
10. Log off and then log on as **Administrator** user.
11. Go to `ESIS\Software\Product DVD 127_03\UserSettings\R830.X\WIN7_32_64_bit`
12. Right-click UserSettings.exe, and then select Run as Administrator.
13. Type 1, and then press Enter to apply windows user settings to the current account.
14. Click desktop area and press F5.
15. Log off and log on with the user that was used for generating configuration file.
16. Follow the steps 12-15 on the user that was used for generating configuration file.

ATTENTION
If the Personalization window appears, close the window.
2.5.2 Screen resolution settings

For screen resolution settings

1. Right-click Desktop and select Screen resolution.
2. In the Resolution list, select correct Resolution and click OK.

ATTENTION
The Display Settings dialog box appears, only if the changes are performed.

The Display Settings dialog box appears.
3. Click Keep Changes.

2.5.3 Configure keyboard settings

To configure keyboard settings

1. Click Start > Control Panel > Clock, Language and Region
2. Click Language > Add a language.
3. Select Language from the list. For example, Finnish.
4. Click OK.
5. Select the Advanced settings > Override for default input method from the list.
6. From drop down list select Default Input Language.
7. Click Save.
8. Start Registry Editor (Regedit.exe), and click Yes.
9. Choose HKEY_USERS\DEFAULT\Keyboard Layout\Preload.
10. Modify the value 1.
11. Enter the correct keyboard layout code to value data. The most common codes are as follows:

<table>
<thead>
<tr>
<th>Codes</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000409</td>
<td>English (United States)</td>
</tr>
<tr>
<td>00000809</td>
<td>English (United Kingdom)</td>
</tr>
<tr>
<td>0000040b</td>
<td>Finnish</td>
</tr>
<tr>
<td>0000040c</td>
<td>French (Standard)</td>
</tr>
<tr>
<td>00000407</td>
<td>German (Standard)</td>
</tr>
<tr>
<td>00000816</td>
<td>Portuguese (Standard)</td>
</tr>
<tr>
<td>00000419</td>
<td>Russian</td>
</tr>
</tbody>
</table>


12. Click OK and close Registry Editor.

2.5.4 Configure auto arrange setting

On the Desktop, right-click, and then select View > Auto arrange icons.
2.5.5 Configure virtual memory settings

To configure the virtual memory settings

1. Right-click My Computer, and then click Properties.
2. In the left pane, click Advanced System Setting.
3. Under Performance, click Settings.
4. Click Advanced tab.
5. Under Virtual memory, click Change.

![Virtual Memory Settings]

**ATTENTION**
The virtual memory size is based on the installed memory. Initial size and maximum size should be 1.5 x size of RAM. If needed set maximum size to same size.

6. Clear Automatically manage paging file size for all drives check box.
7. Click Custom Size.
Chapter 2 - Creating PMD DM on Dell Precision T5810

8. Based on the installed memory size, set the Initial Size and Maximum Size of the Virtual Memory as listed in the following table.

<table>
<thead>
<tr>
<th>Installed memory</th>
<th>Initial size (MB)</th>
<th>Maximum size (MB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 GB</td>
<td>3072</td>
<td>3072</td>
</tr>
<tr>
<td>3 GB</td>
<td>4608</td>
<td>4608</td>
</tr>
<tr>
<td>4 GB</td>
<td>6144</td>
<td>6144</td>
</tr>
<tr>
<td>8 GB</td>
<td>12288</td>
<td>12288</td>
</tr>
<tr>
<td>12 GB</td>
<td>18432</td>
<td>18432</td>
</tr>
</tbody>
</table>

9. Click Set.
10. Click OK.
11. The System Properties dialog appears and prompts you to restart the computer, if you want to save the changes. Click OK.
12. Click Apply, and then click OK in Performance Options dialog box.
13. In the System Properties dialog box, click OK.
14. Click Restart Later.
15. Close the System Properties window.

2.5.6 Configure windows components settings

To configure windows components settings

1. Click Start > Control Panel > Programs.
   The Program and Features window appears.
2. Click Turn Windows feature on or off.
   The Windows Features dialog box appears.

![Windows Features dialog box]

To turn a feature on, select its check box. To turn a feature off, clear its check box. A filled box means that only part of the feature is turned on.

- Games
  - Indexing Service
  - Internet Explorer 9
- Internet Information Services
  - Internet Information Services Hostable Web Core
- Media Features
  - Windows DVD Maker
  - Windows Media Center
  - Windows Media Player
- Microsoft .NET Framework 3.5.1
- Microsoft Message Queue (MSMQ) Server
- Print and Document Services

[OK] [Cancel]
3. In the **Component** list, select the following:
   - Indexing Service
   - Media Features > Windows Media Player
   - Print and Document service
   - RIP Listener
   - Simple TCPIP Service

4. Click **OK**.
5. Click **Restart Later**.

### 2.5.7 Verify Firewall

**To verify Firewall**

1. Log on with the user that was used for generating configuration file.
2. Go to **Control Panel > Windows Firewall**.
3. Click the **Advanced Settings**.
4. Select the **Inbound Rules**.
5. Right-click **Remote Desktop (Tcp-In)** and select **Enable Rule**.
6. Close the **Windows Firewall** and **Control Panel** window.

### 2.5.8 Configure IE settings

**To configure IE settings**

1. Click **Start > Windows Accessories > Internet Explorer**, right-click **Internet Explorer**, select **Run as Administrator**, and then click **Yes**.
   
   The **Windows Internet Explorer 11** dialog box appears.

2. Click **Use recommended security and compatibility settings** and **Send Do Not Track requests to tell sites you prefer not be tracked**, and click **OK**.
3. Enable the **AddIns**.
4. Right-click **Menu bar**, select **Menu bar** and **Lock the toolbars** options.

   ![Menu bar settings](image)

5. Go to **Tools > SmartScreen Filter**, and click **Turn on SmartScreen Filter**.
   
   The **Microsoft SmartScreen Filter** dialog box appears.

6. Select **Turn off SmartScreen Filter** option.
7. Go to **Tools > Manage Add-ons > Accelerators**.
8. Select **Email with Windows Live, Map with Bing, and Translate** and then click **Disable**.
Chapter 2 - Creating PMD DM on Dell Precision T5810

2.5.9 Install Adobe Reader

To install Adobe Reader

1. Go to ESIS_D_PDF\Adobe Reader\AR 11.0.0.
2. Double-click AdbeRdr11000_en_US.
   The Ready to Install Adobe Reader XI page appears.
3. Click Next.
4. Click Install.
   After the Adobe Reader 11 is installed successfully, the Setup Completed page appears.
5. Click Finish.
6. Go to ESIS_D_PDF\Adobe Reader\AR 11.0.20.
7. Double-click AdbeRdrUpd11020.
   The Welcome to Patch for Adobe Reader 11.0.20 page appears.
8. Click Update.
   After the Adobe Reader 11.0.20 patch is installed successfully, the Setup Completed page appears.
9. Click Finish.
10. From the desktop, start Adobe Reader.
11. Select Edit > Preferences.
12. Select Updater.
13. Select Do not download or install updates automatically option.
14. Click OK.

2.5.10 Copy Hyperterminal

Copy ESIS\Software\Hyperterminal\folder to C:\folder.
2.5.11 Configure a default user

To configure default user settings

1. Log on as Administrator user.
2. Double-click Computer, choose Organize > Folder and Search Options > View tab.
3. Verify if Show Hidden Files, Folders, and Drives is selected from Folder Options.
4. Click OK.
5. Go to path C:\User.
6. Rename the Default folder as Default_old.

ATTENTION
Windows keyboard layout is US-English and might be different than actual keyboard.

7. Make a copy of User folder (user that was used for generating configuration file).
8. Rename the User - Copy folder to Default. Click Continue.
9. Right-click Default folder, and then select Properties.
10. Clear the Read-only option.
11. Click Apply, and then OK.
12. Click Restart Later.

2.6 Disable Administrator user

2.6.1 To disable administrator user

1. From the Start menu, right-click Computer, and then click Manage.
2. Select Local Users and Groups > Users.
3. Right-click Administrator, and then click Properties.
4. Select Account is disabled check box.
5. Click OK.
6. Restart the system.

2.7 Adding Certification

2.7.1 To add Certificates

1. Launch the Command prompt window using Administrator privileges.
   User Account Control dialog box appears.
2. Click Yes.
3. In the Administrator command prompt window, type the path and then press Enter.
4. Type certadd.bat, press Enter and close the Administrator command prompt window.
5. Check for certificate install log in C:\Temp\Cert_log.txt and C:\Temp\Cert_status.txt.
2.8 Install PMD software

2.8.1 To install PMD software

1. Log on with the user that was used for generating configuration file.
2. Right-click ESIS\PMD_R910.2\Setup, and then click Run as administrator.
   The User Account Control dialog box appears.
3. Click Yes.
   The Experion PKS with PMD Controller wizard appears.
4. Click Next.
   The License Agreement page appears.
5. Read the license agreement.
6. Click I accept the terms in the license agreement, and then click Next.
   The Select the Language page appears.
7. From the Language list, click either Finnish or English.
8. Click Next.
   The Setup Type page appears. You can choose the required options:
   - PMD Builder with Redundant PMD Server
   - PMD Builder
9. Click Next.
   The Enter the following details page appears with the default values configured in the installer.

   ATTENTION
   Use only capital letters for all fields.

10. Clear the default values and then insert the site-specific values.
11. Click Next.
   The PMD Accounts Password Entry page appears.
12. Type the passwords for all users and click Next. Perform the same on all PMD account fields.
13. Click Next.
   The Destination Folder page appears.
14. Click Next.
   The Ready to Install the Program page appears.
15. Click Install.
16. Click Finish.
17. After the installation is complete, a message appears to restart the computer.
18. Click Yes.
   The computer is restarted.
2.9 Post installation tasks

Log on as DEPARTMENT_Admin user.

- HMIWeb Display Builder settings
- Disable IPV6 settings

2.9.1 HMIWeb Display Builder settings

For the HMIWeb Display Builder settings

1. Select Start > Honeywell Experion Tools > HMIWeb Display Builder, right-click HMIWeb Display Builder and select More > Open file location.
2. Right-click HMIWeb Display Builder, and then click Properties.
3. Go to Shortcut tab.
4. In the Target box, at the end of the Target line, change the startmode to PMD.
5. Click OK and Continue.
6. Go to the directory ESIS\PMD_R910.2\PMD_R910.2\MEDIA\PMD Display Object Library and right-click PMD Display Object Library 150 application and select Run as Administrator and click Yes.
7. Click Unzip.
8. Click OK and close the WinZip window.

ATTENTION
Shape path is a user-specific setting, so it must be performed on all users that use HMIWeb Display Builder.

9. Click Start > Honeywell Experion Tools > HMIWeb Display Builder.
10. Select Tools > Options.
11. Go to Shapes tab, and then click Add.
12. Click the Browse[...].
13. Browse to C:\Program Files (x86)\Honeywell\PMD\HMIWeb PMDS\HMIWeb Display Builder\PMD Display Object Library 150\PMD Display Object Library and then click OK.
14. Click OK and then close the Options dialog box.
15. Select View > Toolbox.

2.10 Install Hotfixes and Antivirus

2.10.1 To install Hotfixes

1. Insert the latest SUIT ISO media to DVD drive of ESXI host to run the latest validated Microsoft hotfixes on the node. If it is not started automatically, browse to UPDATEMANAGER on SUIT DVD, right-click and select Run as Administrator and click Yes. This should last several minutes.
2. Restart the server.

ATTENTION
Some SUIT versions installs PreRequirements and reboot the server. After reboot start the SUIT installation again.

ATTENTION
If keyboard and mouse is not responding restart the server by using power switch.

2.10.2 To install Antivirus
- Install latest McAfee or Symantec SEP antivirus based on the requirement.

2.11 Verify the PMD DM system

2.11.1 To verify the system
1. Verify the functions of the applications when logged on as DEPARTMENT_Admin user.
   - HMIWeb Display Builder
     - Start > All Programs > Honeywell Experion PKS > Client Software
     - Shortcut Start mode = PMD
     - Verify Shape path
     - Select View > Toolbox.
   - Hyperterminal
   - Adobe Reader
2. Verify the computer settings.
   - Services
     - Windows Time = Started and Automatic
     - Windows Firewall = Started and Automatic
   - Device Manager is error free
     - Verify Show Hidden Devices
     - If there are any items in Other Device, install them.
     - After installing, right-click the computer name, and then select Scan for Hardware Changes.
   - Disk Management

<table>
<thead>
<tr>
<th>No</th>
<th>Desc</th>
<th>Letter</th>
<th>Size</th>
<th>File System</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>OS part</td>
<td>C:</td>
<td>~250 GB</td>
<td>NTFS</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>D:</td>
<td>~200 GB</td>
<td>NTFS</td>
</tr>
<tr>
<td>3</td>
<td>CD</td>
<td>E:</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Keyboard layout from Control Panel > Region and Languages > Keyboards and languages tab > Change Keyboards
3. Empty the recycle bin.
4. Safely remove ESIS USB disk from target node.

5. Verify the computer for viruses (following instructions are for McAfee offline Virusscan):
   - Click **All Programs > Accessories**, right-click **Command Prompt** and select **Run as Administrator**. Click **Yes**.
   - Go to the Virusscan folder.
   - Type command "Virusscan_run - 64".

6. Verify the network connection for functionality and the settings.

7. Verify that **Activation** has been performed from the **Computer Properties** or perform it if necessary.

8. Disable **Administrator** user
   - From the **Start** menu, right-click **Computer**, and then click **Manage**.
   - Click **Local Users and Groups > Users**.
   - Right-click **Administrator**, and then click **Properties**.
   - Select **Account is disabled** and click **OK**.

9. Verify that there are no disks in the drives.
Notices

Trademarks

Experion®, PlantScape®, SafeBrowse®, TotalPlant®, and TDC 3000® are registered trademarks of Honeywell International, Inc.

ControlEdge™ is a trademark of Honeywell International, Inc.

OneWireless™ is a trademark of Honeywell International, Inc.

Matrikon® and MatrikonOPC™ are trademarks of Matrikon International. Matrikon International is a business unit of Honeywell International, Inc.

Movilizer® is a registered trademark of Movilizer GmbH. Movilizer GmbH is a business unit of Honeywell International, Inc.

Other trademarks

Microsoft and SQL Server are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Trademarks that appear in this document are used only to the benefit of the trademark owner, with no intention of trademark infringement.

Third-party licenses

This product may contain or be derived from materials, including software, of third parties. The third party materials may be subject to licenses, notices, restrictions and obligations imposed by the licensor. The licenses, notices, restrictions and obligations, if any, may be found in the materials accompanying the product, in the documents or files accompanying such third party materials, in a file named third_party_licenses on the media containing the product, or at http://www.honeywell.com/ps/thirdpartylicenses.

Documentation feedback

You can find the most up-to-date documents on the Honeywell Process Solutions support website at: http://www.honeywellprocess.com/support

If you have comments about Honeywell Process Solutions documentation, send your feedback to: hpsdocs@honeywell.com

Use this email address to provide feedback, or to report errors and omissions in the documentation. For immediate help with a technical problem, contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

How to report a security vulnerability

For the purpose of submission, a security vulnerability is defined as a software defect or weakness that can be exploited to reduce the operational or security capabilities of the software.

Honeywell investigates all reports of security vulnerabilities affecting Honeywell products and services.

To report a potential security vulnerability against any Honeywell product, please follow the instructions at: https://honeywell.com/pages/vulnerabilityreporting.aspx

Submit the requested information to Honeywell using one of the following methods:
• Send an email to security@honeywell.com; or.
• Contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

Support
For support, contact your local Honeywell Process Solutions Customer Contact Center (CCC). To find your local CCC visit the website, https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx.

Training classes
Honeywell holds technical training classes that are taught by process control systems experts. For more information about these classes, contact your Honeywell representative, or see http://www.automationcollege.com.