EXPERION PKS WITH PMD CONTROLLER
RELEASE 910.2

Installation of PMD R910.2 on HMI using ESIS

PMDOC-X136-en-9102A
August 2018
Disclaimer

This document contains Honeywell proprietary information. Information contained herein is to be used solely for the purpose submitted, and no part of this document or its contents shall be reproduced, published, or disclosed to a third party without the express permission of Honeywell International Sàrl.

While this information is presented in good faith and believed to be accurate, Honeywell disclaims the implied warranties of merchantability and fitness for a purpose and makes no express warranties except as may be stated in its written agreement with and for its customer.

In no event is Honeywell liable to anyone for any direct, special, or consequential damages. The information and specifications in this document are subject to change without notice.

Copyright 2018 - Honeywell International Sàrl
This document provides instructions about production of PMD R910.2 HMI by using the ESIS media. The instructions are applicable to Dell Precision T5810.

1.1 Revision history

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>August 2018</td>
<td>Initial release of the document.</td>
</tr>
</tbody>
</table>

1.2 Related documents

The following are the list of documents that are source of reference for content discussed in this publication.

- Experion PKS with PMD Controller Software Installation User’s Guide
- Experion PKS with PMD Controller System Administration User’s Guide

1.3 Support and Contacts

For any support, contact your local Honeywell Technical Assistance Center (TAC).

<table>
<thead>
<tr>
<th>Finland</th>
<th>Mail: Honeywell Oy</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GTAC P3-DCS</td>
</tr>
<tr>
<td></td>
<td>Navitas 1, B-block, 4.kerros, Wredenkatu 2</td>
</tr>
<tr>
<td></td>
<td>FI-78250 Varkaus, Finland</td>
</tr>
<tr>
<td></td>
<td>Phone: +358 20 752 2000</td>
</tr>
<tr>
<td></td>
<td>Email: DL HPS_Q_GTAC_P3_DCS</td>
</tr>
</tbody>
</table>

| Elsewhere | Call your nearest Honeywell office. |


- Media requirements
- Computer names

1.4 Media requirements

You need following medias to install PMD R910.2 HMI:
- ESIS USB disk
- Experion PKS System Initialization DVD R210.1 or later
- Microsoft Security Patches SUIT DVD

1.5 Computer names

The following list provides the restrictions that must be followed in naming the computers.

- The Automation Network Architecture (ANA) name of the computer must be eight characters or less, in length.
- The computer name cannot contain spaces or other non-standard characters.
2.1 Generate configuration files using system initialization media

ATTENTION
Ensure that the Setup.exe (which creates the configuration files) from ESIS must be run on a PC with Windows OS loaded on it.
2.1.1 **To generate configuration files**

1. Go to ESIS **Run as Administrator** and start \ESIS\EPKS_R510....\Setup.exe. The **Experion Software Installation Server > Welcome to ESIS Tool** page appears.

   ![Welcome To ESIS Tool](image1)

   **Initiate the Installation/Migration of an Experion PKS using ESIS**

   - **OS preparation with/without Product Install**
   - **Product Install Only**
   - **Product Migration**

   **Information for connecting to ESIS share**
   - **ESIS Path:** \EPKS_R510.1\EPKS510_ESIS
   - **User Name:**
   - **Password:**

   ![Next button](image2)

2. Select **OS preparation with/without Product Install** check box, and then click **Next**. The **Installation option** page appears.

   ![Installation Option](image3)

3. Click **Generate configuration files**, and then click **Next**. The **Platform Configuration** page appears.
4. Under **Choose Configuration**:
   - Select **Platform Configuration** check box, and then select **Reinstall OS and configure system** from the list.
   - Select **Product Installation** check box, then select **R510.x**.

5. Under **Select Platform**:
   - Click **Workstation**, and then select **Precision T5810** from the list.

6. Under **Select Operating System**:
   - Click **Client**, and then select **Windows 10 Enterprise (X64)** from the list.

7. Click **Next**.
   The **Operating System Configuration** page appears.
In the Local Language list, select English (United States).
In the Time Zone list, select the correct Time Zone.
In the Computer Name box, type the correct name.
In the Company Name box, type Honeywell.
In the Customer Name box, type Honeywell.
In the Workgroup Name box, type workgroup name, for example, WGPMD.
In the User Account name box, type the required user name.
In the Password box, type the password.
In the Confirm Password box, type the password.
In the Security Password box, type the password.
In the Confirm Security Password box, type the password.

8. Click Next.

The Network and Input/Output Device Information page appears.
In the **Network Type** list, select **FTE**.

In the **Multicast Address** box, type 234.5.6.7 (only with FTE).

In the **Device Index** box, type the last part of the A-channel IP address of that node (only with FTE).

In the **Monitor Arrangement** list, select **Single** or **Dual-Horizontal**.

In the **Monitor Resolution** list, select 1280x1024 or 1680x1050.

9. Click **NIC Properties**.
   
The **IP Address** dialog box appears.
10. Click **Use the following IP address**.

11. In the **IP Address**, **Subnet Mask**, and **Default Gateway** boxes, type the correct IP address, subnet mask, and default gateway details, respectively.

12. Click **OK**.

13. Click **Next**.

   The **Configuration Summary** page appears.
14. Click **Generate Product Install Config Files**.
    The **Welcome** page appears.

15. Click **Next**.
    The **License Agreement** page appears.

16. Select I accept the terms in the **License Agreement** and click **Next**.
    The **Setup type of Node to Install** page appears.
17. Select **Flex Station (ES-F)** for Flex Station or **Console Station (ES-C)** for Console Station, and click **Next**.

The **User and License Information** page appears.

18. In the **Name** and **Company Name** boxes, type **Honeywell**

19. Select the **Do Not Install Software** and **No** options.
20. Click **Next**.
   The **Installation Path(s) Selection** page appears.

21. Leave the default paths, and click **Next**.
   The **Experion Network Selection** page appears.

22. Select **FTE or Ethernet (for non-FTE)**, and click **Next**.
   The **Feature and Options Selection** page appears.

![Feature and Options Selection](image)

23. Perform the following settings:
   - Select **Custom**
   - Select/Clear **Signon Manager** based on requirement

24. Click **Next**.
   The **Experion Accounts Password Entry** page appears.
25. Type the password to all Password and Confirm Password boxes.
27. Verify the settings, and click Continue.
28. Click Save Config Files to save the file to USB drive (that is, ESIS disk).
29. Under ConfigFiles folder, create Project folder (that is, SID1234_DEPARTMENT) and node name subfolder (that is, 001HM001).
30. Click OK.
31. Click OK.
32. After saving, click Finish.
33. Click OK.
34. Safely remove USB drive.

2.2 Hardware settings

Ensure to perform the following step only if the FTE is to be installed.
2.3 Bios Settings

**ATTENTION**
The Dell Workstation comes with BIOS configuration settings based on the Honeywell CFI. However, it is recommended to verify and reconfigure the same if needed.

**CAUTION**
The Dell Workstations comes with Custom BIOS installed and it is recommended not to install any BIOS manually.

2.3.1 To configure the BIOS settings

1. Turn on the Workstation, the self-test screens appears.
2. Press **F2** on the keyboard to enter the BIOS setup.
3. Expand **Settings > General > Boot Sequence**.
4. The Boot Sequence information is displayed in the right pane. Verify the Boot sequence; it should be in following order:
   - CD/DVD/CD-RW Drive
   - (Bus 08 Dev 00)PCI RAID Adapter
5. Expand **Settings > System Configuration > Integrated NIC**.
6. Under **Integrated NIC**, click **Enable**. If FTE is used then select **Disable**.
7. Under the **USB Configuration**, select **Enable Front USB Ports**.
8. Expand **Settings > Power Management > AC Recovery**.
9. Under **AC Recovery**, click **Last Power State**.
10. Expand **Settings > Security > Admin Password**.
11. Under **Admin Password**, type the new **Admin password**.
12. Type the new password again to confirm.
13. Click OK.
14. After completing all the BIOS settings, click Apply, and then click Exit.
    The system restarts automatically.

2.4 Install operating system and Experion PKS

ATTENTION
You must use the Experion PKS System Initialization R210.1 (or Later) media along with the HPS Operating System.

2.4.1 To install operating system and Experion PKS

1. To start operating system installation, ensure that the latest Experion PKS System Initialization media (R210.1 or later media) is inserted in the DVD drive of the computer.
2. Connect the USB/Pen drive in which the configuration files are saved to the target node.
3. Restart the computer.
4. Press any key if the message Press any key to boot from CDROM appears.
5. Click Browse and select InitMediaOptions.xml configuration file from the USB drive.
6. Click Next.
7. Select Partition Count as Two.
    The partition size for the first drive must be 250 GB.
8. Select the location for installation media as ESIS from USB.
9. Provide security password which was entered during Generate configuration files.
10. Select ESIS path (USB Drive\EPKS_R510_ESIS_v5).
11. Click Next.
12. Select I accept the terms in the license agreement, and click Install.
    A message for Formatting the selected Drive appears.
13. Click Yes
14. Follow the on screen instructions to complete the Experion PKS System Initialization media installation.
    After completing, a message appears to restart the system.
15. Click Yes.
16. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator group.

ATTENTION
Windows keyboard layout is in US-English and might be different than actual keyboard.
2.5  
**Install Adobe Reader**

2.5.1  
**To install Adobe Reader**

1. Log on with the user that was used for generating configuration file.
2. Go to `ESISID_PDF\Adobe Reader\AR 11.0.0`.
   The `Ready to Install Adobe Reader XI` page appears.
4. Click Next.
5. Click Install.  
   After the Adobe Reader 11 is installed successfully, the `Setup Completed` page appears.
6. Click Finish.
7. Go to `ESISID_PDF\Adobe Reader\AR 11.0.20`.
   The `Welcome to Patch for Adobe Reader 11.0.20` page appears.
9. Click Update.  
   After the Adobe Reader 11.0.20 patch is installed successfully, the `Setup Completed` page appears.

2.6  
**Configure virtual memory settings**

2.6.1  
**To configure the virtual memory settings**

1. Right-click This PC, and then click Properties.
2. In the left pane, click Advanced System Setting.
3. Under Performance, click Settings.
4. Click Advanced tab.
5. Under **Virtual memory**, click **Change**.

![Virtual Memory dialog box]

**ATTENTION**
The virtual memory size is based on the installed memory. Initial size and maximum size should be 1.5 x size of RAM. If needed set maximum size to same size.

6. Clear **Automatically manage paging file size for all drives** check box.
7. Click **Custom Size**.
8. Based on the installed memory size, set the **Initial Size** and **Maximum Size** of the Virtual Memory as listed in the following table.

<table>
<thead>
<tr>
<th>Installed memory</th>
<th>Initial size (MB)</th>
<th>Maximum size (MB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 GB</td>
<td>3072</td>
<td>3072</td>
</tr>
<tr>
<td>3 GB</td>
<td>4608</td>
<td>4608</td>
</tr>
<tr>
<td>4 GB</td>
<td>6144</td>
<td>6144</td>
</tr>
<tr>
<td>8 GB</td>
<td>12288</td>
<td>12288</td>
</tr>
<tr>
<td>12 GB</td>
<td>18432</td>
<td>18432</td>
</tr>
</tbody>
</table>

9. Click **Set**.
10. Click **OK**.
11. The **System Properties** dialog appears and prompts you to restart the computer, if you want save the changes. Click **OK**.

12. Click **Apply**, and then click **OK** in **Performance Options** dialog box.

13. In the **System Properties** dialog box, click **OK**.

14. Click **Restart Later**.

15. Close the **System Properties** window.

### 2.7 Verify Firewall

#### 2.7.1 To verify Firewall

1. Log on with the user that was used for generating configuration file.
2. Go to **Control Panel > Windows Firewall**.
3. Click the **Advanced Settings**.
4. Select the **Inbound Rules**.
5. Right-click **Remote Desktop (Tcp-In)** and select **Enable Rule**.
6. Close the **Windows Firewall** and **Control Panel** window.

### 2.8 Configure windows components settings

#### 2.8.1 To configure windows components settings

1. Click **Start > Windows System > Control Panel > Programs and Features**.
2. On the left pane, click **Turn Windows Feature On or Off**.
3. Perform the followings in the **Component list**:
   - Click **Media Features**.
   - Select **Windows Media Player**.
   - Do not select **Print and Document service**.
   - Select **RIP Listener**.
   - Select **Simple TCP/IP Service**.
4. Click **OK**.
5. Click **Do not Restart**.
6. Click **Start > Windows Administrative Tools > Services > Windows Search**.
7. Click **General > Startup type** and select **Disable** from the dropdown list.
8. Click **Apply** and **OK**.
9. Restart the system.

### 2.9 Install PMD software

#### 2.9.1 To install PMD software
1. Log on with the user that was used for generating configuration file.

2. Right-click ESIS\PMD_R910.2\Setup, and then click Run as administrator. The User Account Control dialog box appears.

3. Click Yes. The Experion PKS with PMD Controller wizard appears.

4. Click Next. The License Agreement page appears.

5. Read the license agreement.

6. Click I accept the terms in the license agreement, and then click Next. The Select the Language page appears.

7. From the Language list, click either Finnish or English.

8. Click Next. The Setup Type page appears. You can choose the required options:
   - HMI with Redundant PMD Server
   - HMI with non-Redundant PMD Server

9. Click Next. The Enter the following details page appears with the default values configured in the installer.

   ATTENTION
   Use only capital letters for all fields.

10. Clear the default values, and then insert the site-specific values.

11. Click Next. The PMD Accounts Password Entry page appears.

12. Type the passwords for all users and click Next. Perform the same on all PMD account fields.

13. Click Next. The Destination Folder page appears.

14. Click Next. The Ready to Install the Program page appears.

15. Click Install.

16. Click Finish.

17. After the installation is complete, a message appears to restart the computer.

18. Click Yes. The computer is restarted.
2.10 Post installation tasks

- Configure user settings for Administrator users
- Configure the user settings for PMD users
- Remove Administrators user groups rights
- Disable Administrator user
- Configure password settings
- HMI Web Display Builder settings

2.10.1 Configure user settings for Administrator users

To configure the user settings for Administrator users

1. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator group and local engineers group.


3. Click Computer Management > System Tools > Local Users and Groups > Users. On the right-pane of the Computer Management window, the list of users appears.

4. Right-click Administrator, and then click Properties. The Administrator Properties dialog box appears.

5. Clear the Account is disabled and User must Change Password at next login check boxes.

6. Click Apply, and then click OK.

7. Right-click Administrator user, click Set Password and click Proceed. The Set Password dialog box appears.

8. In the Password and Confirm Password boxes, type the password.

9. Click OK

10. Sign Out and Sign In as Administrator user.

11. Click Start > Windows System and right-click Command Prompt, select Run as Administrator.

12. Click Yes.

13. Go to ESI\Software\Product DVD 127_03\UserSettings\R900.X\WIN10_32_64_Bit.


15. Type 1, and then press Enter to apply windows user settings to the default account.

16. If Desktop Icon settings window appears, Deselect all selections and Click Apply.

17. Select Desktop, Network, Control Panel, and User's Files.

18. Click Apply and then OK.
To add user rights to the required PMD users

1. To add Administrators user group right to PMD users, perform the below steps.

   ATTENTION
   To run WIN10_32_64_Bit, user should be part of Administrators user group.

   ATTENTION
   Note the PMD users to which the Administrators user groups rights are added. After configuring the user settings, Administrators user group rights to be removed from noted PMD users.

2. Click Start > Windows Administrative Tools > Computer Management.
   The Computer Management window appears.
3. Click Computer Management > System Tools > Local Users and Groups > Users.
   On the right-pane of the Computer Management window, the list of users appears.
4. Right-click Users, and then click Properties.
   The Users Properties dialog box appears.
5. Click Member Of tab and verify the Administrators group is added.
6. If Administrators group is not added then, click Add.
   The Select Groups dialog box appears.
7. Click Advanced and then Find Now.
8. Double-click Administrators group and then click OK.
9. Click OK on Properties dialog box.
10. Sign Out from the existing user.

2.10.2 Configure the user settings for PMD Users

To configure the user settings for PMD Users

1. Sign In with the required PMD user to run the UserSettings tool.
2. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\WIN10_32_64_Bit.
4. Type 2, and then press Enter to apply windows user settings to the default account.
5. If the Desktop Icon settings window appears, then deselect all selections and then click Apply.
7. Click Apply and then OK.

Configure Windows Media Player

To configure Windows Media Player

2. Click the Recommended setting option.

3. Click Finish.

After the installation is complete, close the window.

Configure keyboard settings

To configure keyboard settings

1. Click Start > Windows system > Control Panel > Clock, Language and Region
2. Click Language > Add a language.
3. Select Language from the list. For example, Finnish.
4. Click OK.
5. Select the Advanced settings > Override for default input method from the list.
6. From drop down list select Default Input Language.
7. Click Save.
8. Start Registry Editor (Regedit.exe), and click Yes.
9. Choose HKEY_USERS\DEFAULT\Keyboard Layout\Preload.
10. Modify the value 1.
11. Enter the correct keyboard layout code to value data. The most common codes are as follows:

<table>
<thead>
<tr>
<th>Codes</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000409</td>
<td>English (United States)</td>
</tr>
<tr>
<td>00000809</td>
<td>English (United Kingdom)</td>
</tr>
<tr>
<td>0000040b</td>
<td>Finnish</td>
</tr>
<tr>
<td>000040c</td>
<td>French (Standard)</td>
</tr>
<tr>
<td>00000407</td>
<td>German (Standard)</td>
</tr>
<tr>
<td>00000816</td>
<td>Portuguese (Standard)</td>
</tr>
<tr>
<td>0000419</td>
<td>Russian</td>
</tr>
</tbody>
</table>


12. Click OK and close Registry Editor.
Configure Desktop settings

To configure Desktop settings

1. On the Desktop, right-click and select View > Auto arrange icons.
2. Right-click program icon on taskbar and select Unpin.
3. Perform this to all program icons on taskbar.

Configure IE settings

To configure the IE settings

1. Click Start > Windows Accessories > Internet Explorer, right-click Internet Explorer, select Run as Administrator, and then click Yes.
   The Windows Internet Explorer 11 dialog box appears.
2. Click Use recommended security and compatibility settings and Send Do Not Track requests to tell sites you prefer not be tracked, and click OK.
3. Enable the Addins.
4. Right-click Menu bar, select Menu bar and Lock the toolbars options.

Security Configuration is enabled

Configuration is currently enabled on your server, so how users browse Internet and intranet Web sites of your server to Web sites that might pose a security risk. In this configuration, see Effects of Internet Explorer

5. Go to Tools > Safety > Turn off SmartScreen Filter, and click Turn on SmartScreen Filter.
   The Microsoft SmartScreen Filter dialog box appears.
6. Select Turn off SmartScreen Filter option.
7. Go to Tools > Manage Add-ons > Accelerators.
8. Select Email with Windows Live, Map with Bing, and Translate and then click Disable.
9. Click Close.
10. From the Tools menu, click Internet Options.
11. Under the Home Page, click Type about:blank.
12. Click Security tab.
13. Select Trusted sites and click Sites.
15. Click Advanced tab.
16. Clear Notify when download complete check box.
18. Select Empty Temporary Internet Files Folder When Browser Is Closed check box.
19. Click OK and close the window.
Update Adobe Reader

To update Adobe Reader

1. From the desktop, start Adobe Reader.
2. Select Edit > Preferences.
3. Select Updater.
4. Select Do not download or install updates automatically option.
5. Click OK.

Configure large cursor

To configure large cursor

1. Click Start > Control Panel > Personalization.
2. Click Change mouse pointer.
   The Mouse Properties dialog box appears.
3. Click Pointers.
4. From the Scheme list, select Windows Standard (extra large) (system scheme).
5. From the Customize list, select Normal Select.
6. Click OK.

Other Windows settings

1. Double-click This PC, choose View tab.
2. Verify if Show Hidden items is selected and File name extensions is deselected from Folder Options.

To configure desktop settings

1. On the Desktop, right-click and select View > Auto arrange icons.
2. Right-click program icon on taskbar and select Unpin.
3. Perform this to all program icons on taskbar.
4. Sign Out from the existing user.

NOTE
Perform the sections from Configure user settings to Other Windows settings for required PMD users.

2.10.3 Remove Administrators user groups rights

1. After configuring the user settings, remove the Administrators user group rights for required PMD users. To remove the Administrators user group rights for required PMD users perform the below steps.
NOTE
Remove the Administrators user groups rights for the required PMD users that are noted on the To add user rights to the required users in section Configure user settings for Administrator users.

2. Sign In to the computer with the user that was used for generating configuration file.

3. Click Start > Windows Administrative Tools > Computer Management.
   The Computer Management window appears.

   On the right-pane of the Computer Management window, the list of users appears.

5. Right-click Users, and then click Properties.
   The Users Properties dialog box appears.

6. Click Member Of tab.

7. Select Administrators user groups and click Remove.

2.10.4 Disable Administrator user

To disable administrator user

1. From the Start menu, right-click Computer, and then click Manage.
2. Select Local Users and Groups > Users.
3. Right-click Administrator, and then click Properties.
4. Select Account is disabled check box.
5. Click OK.
6. Restart the system.

2.10.5 Configure password settings

To configure password settings

1. Log on as DEPARTMENT_Admin user.
2. From the Start > Windows Administrative Tools > Computer Management
   The Computer Management window appears
3. Click Computer Management > System Tools > Local Users and Groups > Users.
4. Right-click Administrator, and then click Properties.
   The Administrator Properties dialog box appears.
5. Clear the Account is disabled check box.
6. Select Password never expires check box.
7. Click OK.
8. Perform the steps 3-6 on all the users.

2.10.6 HMIWeb Display Builder settings

For the HMIWeb Display Builder settings
1. Select Start > Honeywell Experion Tools > HMIWeb Display Builder, right-click HMIWeb Display Builder and then click Properties.

2. Go to Shortcut tab.

3. In the Target box, at the end of the Target line, change the startmode to PMD.

4. Click OK and Continue.

5. Go to the directory ESIS\PMD_R910.2\PMD_R910.2\MEDIA\PMD Display Object Library and right-click PMD Display Object Library 150 application and select Run as Administrator and click Yes.

6. Click Unzip.

7. Click OK and close the WinZip window.

ATTENTION
Shape path is a user-specific setting, so it must be performed on all users that use HMIWeb Display Builder.

8. Click Start > Honeywell Experion Tools > HMIWeb Display Builder.


10. Go to Shapes tab, and then click Add.

11. Click the Browse[…].

12. Browse to C:\Program Files (x86)\Honeywell\PMD\HMIWeb Display Builder\PMD Display Object Library 150 PMD Display Object Library and then click OK.

13. Click OK and then close the Options dialog box.

14. Select View > Toolbox.

2.11 Install Hotfixes and Antivirus

2.11.1 To install Hotfixes

1. Insert the latest SUIT ISO media to DVD drive of ESXi host to run the latest validated Microsoft hotfixes on the node. If it is not started automatically, browse to UPDATEMANAGER on SUIT DVD, right-click and select Run as Administrator and click Yes. This should last several minutes.

ATTENTION
Some SUIT versions installs PreRequirements and reboot the server. After reboot start the SUIT installation again.

2. Restart the server.

ATTENTION
If keyboard and mouse is not responding restart the server by using power switch.
2.11.2 To install Antivirus

- Install latest McAfee or Symantec SEP antivirus based on the requirement.

2.12 Configure PMD user security

2.12.1 To configure PMD user security

1. Log on as DEPT_Admin user.
2. Start Registry Editor (Regedit.exe), and click Yes.
3. Choose HKEY_CLASSES_ROOT\Launcher.AllAppsDesktopApplication\Shell\OpenFileLocation.
4. Right-click on OpenFileLocation and choose Permission.
   The Permissions for OpenFileLocation dialog box appears.

5. Click Advanced.
   The Advanced Security Settings for OpenFileLocation dialog box appears.
6. Click Change against Owner.
   The Select Groups dialog box appears.
7. Click Advanced and then Find Now.
8. Double-click Administrator user and then click OK.
   The Owner is changed to Administrator.
9. Click OK on Advanced Security Settings for OpenFileLocation dialog box.
10. Click Add on Permissions for OpenFileLocation dialog box.
   The Select Groups dialog box appears.
11. Click Advanced and then Find Now.
12. Double-click Local Operators user and then click OK.
13. Select Local Operators on Groups and user names, under Permissions for Users select Deny for Read permission.
14. Click OK on Permissions for OpenFileLocation dialog box, click Yes if warning message appears.
15. Click Start > Windows System > Command Prompt, right-click Run as Administrator and click Yes.
17. Type command Setup and press Enter.
18. Type command "Administrators - Add" DEPARTMENT and press Enter.
19. Log on to all the DEPT_User1 to DEPT_User9, and perform the following on every user:
   - Unpin Taskbar icons.
   - Double-click `ESIS\PMD_User_security_Disk_Rev8_22.07.2016\PMD_User_Restrictions.reg`.
     - Click Yes, Yes and OK.

20. Log on as DEPT_Admin user.

21. Click Start > Windows System > Command Prompt, right-click Run as Administrator and click Yes.


23. Type command "Administrators - Delete" DEPARTMENT and press Enter.

### 2.13 Verify the PMD HMI system

#### 2.13.1 To verify the system

1. Verify the functions of the applications when logged on as DEPT_Admin user.
   - **HMIWeb Display Builder**
     - Start > Honeywell Experion Tools > HMIWeb Display Builder.
     - Shortcut Start mode = PMD
     - Verify Shape path
     - Select View > Toolbox.
   - **Station**
     - Start > Honeywell Experion > Experion Station, right-click Open file location > Experion Station.
     - For systems delivered to Finland, verify that C:\Localization Toolkit exist and the System Menu is in Finnish.
   - **FTE and Heartbeat Node Status Display**
     - Start > Honeywell Experion tools > FTE and Heartbeat Node Status Display.
   - **Adobe Reader**
     - Select Edit > Preferences.
     - Select Updater.
     - Select Do not download or install updates automatically option.
     - Click OK and close the program.

2. Verify the computer settings.
   - **Services**
     - Windows Time = Started and Automatic
     - Windows Firewall = Started and Automatic
   - **Device Manager** is error free
     - Verify Show Hidden Devices
     - If there are any items in Other Device, install them.
     - After installing, right-click the computer name, and then select Scan for Hardware
Changes.

- **Disk Management**

<table>
<thead>
<tr>
<th>No</th>
<th>Desc</th>
<th>Letter</th>
<th>Size</th>
<th>File System</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>OS part</td>
<td>C:</td>
<td>~150 GB</td>
<td>NTFS</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>D:</td>
<td>~148 GB</td>
<td>NTFS</td>
</tr>
<tr>
<td>3</td>
<td>CD</td>
<td>E:</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Keyboard layout from **Control Panel > Region and Languages > Keyboards and languages tab > Change Keyboards**

3. Empty the recycle bin.
4. Safely remove ESIS USB disk from target node.
5. Verify the computer for viruses (following instructions are for McAfee offline Virusscan):
   - Click **Start > Windows System > Command Prompt**, select **Run as Administrator**. Click **Yes**.
   - Go to the Virusscan folder.
   - Type command “Virusscan_run - 64”.

6. Verify the network connection for functionality and the settings.
7. Verify that Activation has been performed from the **Computer Properties** or perform it if necessary.
8. Verify that there are no disks in the drives.
Notices

Trademarks

Experion®, PlantScape®, SafeBrowse®, TotalPlant®, and TDC 3000® are registered trademarks of Honeywell International, Inc.

ControlEdge™ is a trademark of Honeywell International, Inc.

OneWireless™ is a trademark of Honeywell International, Inc.

Matrikon® and MatrikonOPC™ are trademarks of Matrikon International. Matrikon International is a business unit of Honeywell International, Inc.

Movilizer® is a registered trademark of Movilizer GmbH. Movilizer GmbH is a business unit of Honeywell International, Inc.

Other trademarks

Microsoft and SQL Server are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Trademarks that appear in this document are used only to the benefit of the trademark owner, with no intention of trademark infringement.

Third-party licenses

This product may contain or be derived from materials, including software, of third parties. The third party materials may be subject to licenses, notices, restrictions and obligations imposed by the licensor. The licenses, notices, restrictions and obligations, if any, may be found in the materials accompanying the product, in the documents or files accompanying such third party materials, in a file named third_party_licenses on the media containing the product, or at http://www.honeywell.com/ps/thirdpartylicenses.

Documentation feedback

You can find the most up-to-date documents on the Honeywell Process Solutions support website at: http://www.honeywellprocess.com/support

If you have comments about Honeywell Process Solutions documentation, send your feedback to: hpsdocs@honeywell.com

Use this email address to provide feedback, or to report errors and omissions in the documentation. For immediate help with a technical problem, contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

How to report a security vulnerability

For the purpose of submission, a security vulnerability is defined as a software defect or weakness that can be exploited to reduce the operational or security capabilities of the software.

Honeywell investigates all reports of security vulnerabilities affecting Honeywell products and services.

To report a potential security vulnerability against any Honeywell product, please follow the instructions at:


Submit the requested information to Honeywell using one of the following methods:
• Send an email to security@honeywell.com; or.
• Contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

**Support**

For support, contact your local Honeywell Process Solutions Customer Contact Center (CCC). To find your local CCC visit the website, [https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx](https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx).

**Training classes**

Honeywell holds technical training classes that are taught by process control systems experts. For more information about these classes, contact your Honeywell representative, or see [http://www.automationcollege.com](http://www.automationcollege.com).