EXPERION PKS with PMD Controller
Release 910.2

Installation of PMD R910.2 on RHS using ESIS

PMDOC-X136-en-9102A
August 2018
Disclaimer

This document contains Honeywell proprietary information. Information contained herein is to be used solely for the purpose submitted, and no part of this document or its contents shall be reproduced, published, or disclosed to a third party without the express permission of Honeywell International Sàrl.

While this information is presented in good faith and believed to be accurate, Honeywell disclaims the implied warranties of merchantability and fitness for a purpose and makes no express warranties except as may be stated in its written agreement with and for its customer.

In no event is Honeywell liable to anyone for any direct, special, or consequential damages. The information and specifications in this document are subject to change without notice.

Copyright 2018 - Honeywell International Sàrl
## Contents

1. About this document
   - 1.1 Revision history
   - 1.2 Related documents
   - 1.3 Support and Contacts
   - 1.4 Computer names
   - 1.5 Media requirements

2. Creating PMD RHS on Dell PowerEdge R330
   - 2.1 Generate configuration files using system initialization media
   - 2.2 BIOS settings
   - 2.3 Configure RAID
     - 2.3.1 Start the RAID configuration
     - 2.3.2 Verify the current RAID configuration
     - 2.3.3 Delete RAID configuration
     - 2.3.4 Start RAID configuration
   - 2.4 Install operating system and Experion PKS
   - 2.5 Install Adobe Reader
   - 2.6 Configure virtual memory settings
   - 2.7 Verify Firewall
   - 2.8 Install PMD software
   - 2.9 PMD localization
   - 2.10 Post installation tasks
     - 2.10.1 Configure user settings for Administrator users
     - 2.10.2 Configure the user settings for PMD users
     - 2.10.3 Remove Administrators user groups rights
     - 2.10.4 Disable Administrator user
     - 2.10.5 Password policy settings
     - 2.10.6 Create users
     - 2.10.7 Configure user properties
     - 2.10.8 Configure station startup for users at log on
     - 2.10.9 HMIWeb Display Builder settings
     - 2.10.10 Disable IE ESC
   - 2.11 Setting Remote Desktop Services
     - 2.11.1 Windows components
2.11.2 Install remote desktop licensing ............................................................... 32
2.11.3 Registry settings .................................................................................... 32
2.11.4 Activate licensing server ....................................................................... 32
2.11.5 Install Client Access License (CAL) ...................................................... 33
2.11.6 Configure remote desktop services ...................................................... 33

2.12 Install Hotfixes and Antivirus ................................................................. 34

2.13 Verify the PMD RHS system .................................................................... 34
This document provides instructions about production of PMD R910.2 RHS by using the ESIS media. The instructions are applicable to Dell PowerEdge R330.

1.1 Revision history

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>August 2018</td>
<td>Initial release of the document.</td>
</tr>
</tbody>
</table>

1.2 Related documents

The following are the list of documents that are source of reference for content discussed in this publication.

- *Experion PKS with PMD Controller Software Installation User’s Guide*
- *Experion PKS with PMD Controller System Administration User’s Guide*

1.3 Support and Contacts

For any support, contact your local Honeywell Technical Assistance Center (TAC).

<table>
<thead>
<tr>
<th>Finland</th>
<th>Mail: Honeywell Oy</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GTAC P3-DCS</td>
</tr>
<tr>
<td></td>
<td>Navitas 1, B-block, 4.kerros, Wredenkatu 2</td>
</tr>
<tr>
<td></td>
<td>FI-78250 Varkaus, Finland</td>
</tr>
<tr>
<td>Phone: +358 20 752 2000</td>
<td></td>
</tr>
<tr>
<td>Email: DL HPS_Q_GTAC_P3_DCS</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Elsewhere</th>
<th>Call your nearest Honeywell office.</th>
</tr>
</thead>
</table>

- **Computer names**
- **Media requirements**

1.4 Computer names

The following list provides the restrictions that must be followed in naming the computers.
The Automation Network Architecture (ANA) name of the computer must be eight characters or less, in length.

- The computer name must be in the format 001RHS1, 004RHS01.
- The computer name cannot contain spaces or other non-standard characters.

1.5 Media requirements

You need following medias to install PMD R910.2 RHS:

- ESiS USB disk
- Experion PKS System Initialization DVD R210.1 or later
- Microsoft Security Patches SUIT DVD
2.1 Generate configuration files using system initialization media

ATTENTION
Ensure that the Setup.exe (which creates the configuration files) from ESIS must be run on a PC with Windows OS loaded on it.
2.1.1 To generate configuration files

1. Go to ESIS Run as Administrator and start \ESIS\EPKS_R510....\Setup.exe. The Experion Software Installation Server > Welcome to ESIS Tool page appears.

2. Select OS preparation with/without Product Install check box, and then click Next. The Installation option page appears.

3. Click Generate configuration files, and then click Next. The Platform Configuration page appears.
4. Under **Choose Configuration**:  
   - Select **Platform Configuration** check box, and then select **Reinstall OS and configure system** from the list.  
   - Select **Product Installation** check box, then select **R510.x**.

5. Under **Select Platform**:  
   - Click **Server**, and then select **R330** from the list.

6. Under **Select Operating System**:  
   - Click **Server**, and then select **Windows Server 2016 Standard (X64)** from the list.

7. Click **Next**.  
   The **Operating System Configuration** page appears.
In the Local Language list, select English (United States).
In the Time Zone list, select the correct Time Zone.
In the Computer Name box, type the correct name.
In the Company Name box, type Honeywell.
In the Customer Name box, type Honeywell.
In the Workgroup Name box, type workgroup name, for example, WGPMD.
In the User Account name box, type the required user name.
In the Password box, type the password.
In the Confirm Password box, type the password.
In the Security Password box, type the password.
In the Confirm Security Password box, type the password.

8. Click Next.
The Network and Input/Output Device Information page appears.
In the Network Type list, select Ethernet.
In the No. of Adapters list, select 2.
In the Network Link Speed, select 100 mbps Full Duplex option.

9. Click NIC Properties.
The IP Address dialog box appears.

10. Click Use the following IP address.

11. In the IP Address, Subnet Mask, and Default Gateway boxes, type the correct IP address, subnet mask, and default gateway details, respectively.
12. Click OK.

13. Click Next.

The Configuration Summary page appears.

14. Click Generate Product Install Config Files.

The Welcome page appears.

15. Click Next.

The License Agreement page appears.

16. Select I accept the terms in the License Agreement and click Next.

The Setup type of Node to install page appears.
Chapter 2 - Creating PMD RHS on Dell PowerEdge R330

17. Select Flex Station (ES-F), and click Next.
   The User and License Information page appears.

18. In the Name and Company Name boxes, type Honeywell

19. Select the Do Not Install Software and No options.
20. Click Next.
   The **Installation Path(s) Selection** page appears.

21. Leave the default paths, and click Next.
   The **Experion Network Selection** page appears.

22. Select Ethernet, and click Next.
   The **Feature and Options Selection** page appears.

23. Perform the following settings:
   - Select **Custom**
   - Select/Clear **Signon Manager** based on requirement.
24. Click **Next**.
The **Experion Accounts Password Entry** page appears.

25. Type the password to all **Password** and **Confirm Password** boxes.
26. Add **Additional User Name** and **Password**.
27. Click **Next**.
The **Summary** page appears.
28. Verify the settings, and click **Continue**.
29. Click **Save Config Files** to save the file to USB drive (that is, ESIS disk).
30. Under **ConfigFiles** folder, create Project folder (that is, SID1234_DEPARTMENT) and node name subfolder (that is, 001RH001).
31. Click **OK**
32. Click **OK**
33. After saving, click **Finish**.
34. Click **OK**
35. Safely remove USB drive.

### 2.2 BIOS settings

**ATTENTION**
The Dell server comes with BIOS configuration settings based on the Honeywell CFI. However, it is recommended to verify and reconfigure the same if needed.
2.3 Configure RAID

- Start the RAID configuration
- Verify the current RAID configuration
- Delete RAID configuration
- Start RAID configuration

2.3.1 Start the RAID configuration

To start the RAID configuration

- After the system restarts, a message appears, prompting you to press <Ctrl+R> to run the Configuration utility.

The RAID Configuration utility program starts.

2.3.2 Verify the current RAID configuration

To verify the current RAID configuration

1. Select **PERC H710 MinIDisk Group 0\Virtual Disks ID: 0**.
2. Verify from the right pane that RAID level is **RAID5** and it contains 4 Physical disks.

**ATTENTION**

If RAID system is correct, then go to the section Install operating system and Experion PKS.

2.3.3 Delete RAID configuration

**ATTENTION**

Do not do this section if your RAID configuration is RAID5 with 4 hard drives. Normal PMD server should have correct RAID configuration when it comes from the manufacturer.

Deleting the RAID volume deletes all the data from the hard disk.
To delete RAID configuration:

1. Start the RAID Configuration Utility program.
2. Under the Virtual Disk Management (VD Mgmt), select Controller PERC H730 Adapter (Bus 0x03, Dev 0x00) by using the UP/DOWN ARROW key.
3. Press F2 to view the options available.

4. Select Clear Config by using the UP/DOWN ARROW key.
   A message appears and prompts you to clear the configuration.
5. Press YES to confirm.

2.3.4 Start RAID configuration

To start RAID configuration

1. Start the RAID Configuration Utility program.
2. Under the Virtual Disk Management, select Controller PERC H730 Adapter (Bus 0x03, Dev 0x00) by using the UP/DOWN ARROW key.
3. Press F2 to view the options available.

4. Select Create New VD by using the UP/DOWN ARROW key.
5. Press ENTER.
   The Create New VD screen appears.
6. Press the TAB key to select the RAID Level row, and press Enter.
7. Select RAID-5 from the list by using the UP/DOWN ARROW key, and then press ENTER.
8. Press the TAB key to go to Physical Disks section.
9. Under Physical Disks, select drives 00:00, 00:02 and 00:03 by using SPACE key.
10. Press TAB key to go to VD Name field, under Basic Settings section.
11. Under Basic Settings, type VD name in the VD Name field. For example: SYSTEM.
12. Press TAB key to go to Advanced Settings section and press the spacebar to make the settings active.

13. Press TAB key to move to Initialize row and press SPACE key to select it.

14. Press TAB key to move to OK and press ENTER.

ATTENTION
Initialization deletes all the data in the virtual disk and a message appears prompting you to confirm deleting the data.

15. Select OK and press ENTER to continue.

16. Select OK and press ENTER to continue.

17. Press Esc to exit.
   A message appears and prompts you to confirm the exit.

18. Select OK and press ENTER.

19. Press Ctrl + Alt + Del to restart the system.

2.4 Install operating system and Experion PKS

ATTENTION
You must use the Experion PKS System Initialization R210.1 (or Later) media along with the HPS Operating System.

2.4.1 To install operating system and Experion PKS

1. Connect both server Ethernet ports to switches or use crossover cable.

2. To start operating system installation, ensure that the latest Experion PKS System Initialization media (R210.1 or later media) is inserted in the DVD drive of the computer.

3. Connect the USB/Pen drive in which the configuration files are saved to the target node.

4. Restart the computer.

5. Press any key if the message Press any key to boot from CDROM appears.
6. Click **Browse** and select **InitMediaOptions.xml** configuration file from the USB drive.
7. Click **Next**.
8. Select **Partition Count** as **Two**.
   The partition size for the first drive must be 400 GB.
9. Provide security password which was entered during **Generate configuration files**.
10. Select the location for installation media as **ESIS from USB**.
11. Select **Partition Count** as **Two**.
   The partition size for the first drive must be 400 GB.
12. Provide security password which was entered during **Generate configuration files**.
13. Select **I accept the terms in the license agreement**, and click **Install**.
   A message for **Formatting the selected Drive** appears.
14. Click **Yes**.
15. Follow the on screen instructions to complete the Experion PKS System Initialization media installation.
   After completing, a message appears to restart the system.
16. Click **Yes**.
17. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator and Local Engineers group.

**ATTENTION**
- Windows keyboard layout is in US-English and might be different than actual keyboard.

18. In the **Experion Welcome** screen, clear **Show this screen next time you start Windows** option, and click **Close**.

### 2.5 Install Adobe Reader

#### 2.5.1 To install Adobe Reader

1. Log on with the user that was used for generating configuration file.
2. Go to **ESIS\PDF\Adobe Reader\AR 11.0.0**.
3. Double-click **AdbeRdr11000_en_US**.
   The **Ready to Install Adobe Reader XI** page appears.
4. Click **Next**.
5. Click **Install**.
   After the Adobe Reader 11 is installed successfully, the **Setup Completed** page appears.
6. Click **Finish**.
7. Go to **ESIS\PDF\Adobe Reader\AR 11.0.20**.
8. Double-click **AdbeRdrUpd11020**.
   The **Welcome to Patch for Adobe Reader 11.0.20** page appears.
9. Click **Update**.
   After the Adobe Reader 11.0.20 patch is installed successfully, the **Setup Completed** page appears.
2.6 Configure virtual memory settings

2.6.1 To configure the virtual memory settings

1. Right-click **This PC**, and then click **Properties**.
2. In the left pane, click **Advanced System Settings**.
3. Under **Performance**, click **Settings**.
4. Click **Advanced** tab.
5. Under **Virtual memory**, click **Change**.

![Virtual Memory Settings](image)

**ATTENTION**
The virtual memory size is based on the installed memory. Initial size and maximum size should be 1.5 x size of RAM. If needed set maximum size to same size.

6. Clear **Automatically manage paging file size for all drives** check box.
7. Click **Custom Size**.
8. Based on the installed memory size, set the **Initial Size** and **Maximum Size** of the Virtual Memory as listed in the following table.

<table>
<thead>
<tr>
<th>Installed memory</th>
<th>Initial size (MB)</th>
<th>Maximum size (MB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 GB</td>
<td>3072</td>
<td>3072</td>
</tr>
<tr>
<td>3 GB</td>
<td>4608</td>
<td>4608</td>
</tr>
<tr>
<td>4 GB</td>
<td>6144</td>
<td>6144</td>
</tr>
<tr>
<td>8 GB</td>
<td>12288</td>
<td>12288</td>
</tr>
<tr>
<td>12GB</td>
<td>18432</td>
<td>18432</td>
</tr>
</tbody>
</table>

9. Click **Set**.
10. Click **OK**.
11. The **System Properties** dialog appears and prompts you to restart the computer, if you want save the changes. Click **OK**.
12. Click **Apply**, and then click **OK** in **Performance Options** dialog box.
13. In the **System Properties** dialog box, click **OK**.
14. Click **Restart Later**.
15. Close the **System Properties** window.

### 2.7 Verify Firewall

#### 2.7.1 To verify Firewall

1. Log on with the user that was used for generating configuration file.
2. Go to **Control Panel > Windows Firewall**.
3. Click the **Advanced Settings**.
4. Select the **Inbound Rules**.
5. Right-click **Remote Desktop (Tcp-In)** and select **Enable Rule**.
6. Close the **Windows Firewall and Control Panel** window.

### 2.8 Install PMD software

#### 2.8.1 To install PMD software

1. Log on with the user that was used for generating configuration file.
2. Right-click **ESIS\PMD_R910.2\Setup**, and then click **Run as administrator**.
   
   The **User Account Control** dialog box appears.
3. Click **Yes**.
   
   The **Experion PKS with PMD Controller** wizard appears.
4. Click **Next**.
   
   The **License Agreement** page appears.
5. Read the license agreement.
6. Click **I accept the terms in the license agreement**, and then click **Next**.
   
   The **Select the Language** page appears.
7. From the **Language** list, click either **Finnish** or **English**.
8. Click Next.
   The Setup Type page appears. You can choose the required options:
   - HMI
   - HMI with non-Redundant PMD Server
9. Click Next.
   The Enter the following details page appears with the default values configured in the installer.

   ATTENTION
   Use only capital letters for all fields.

10. Clear the default values, and then insert the site-specific values.
11. Click Next.
    The PMD Accounts Password Entry page appears.
12. Type the passwords for all users and click Next. Perform the same on all PMD account fields.
13. Click Next.
    The Destination Folder page appears.
14. Click Next.
    The Ready to Install the Program page appears.
15. Click Install.
16. Click Finish.
17. After the installation is complete, a message appears to restart the computer.
18. Click Yes.
    The computer is restarted.

2.9 PMD localization

   ATTENTION
   This is only for systems with Finnish language.

2.9.1 For PMD localization

1. Log on as Department_Admin user.
2. Go to ESIS\PMD_R910.2\Experion PKS System Translations (300)\Finnish_Server_Toolkit\ folder.
3. Copy Localization Toolkit folder to root of C:\.
4. Click Start > Windows System > Command Prompt, right-click and select Run as Administrator and click Yes.
5. Go to C:\Localization_Toolkit\fi\ folder.
6. Type command Installer.exe C:\installresult.txt.

2.10 Post installation tasks
- 23 -

Chapter 2 - Creating PMD RHS on Dell PowerEdge R330

- Configure user settings for Administrator users
- Configure the user settings for PMD users
- Remove Administrators user groups rights
- Disable Administrator user
- Password policy settings
- Create users
- Configure user properties
- Configure station startup for users at log on
- HMIWeb Display Builder settings
- Disable IE ESC

2.10.1 Configure user settings for Administrator users

To configure the user settings for Administrator users

1. Log on with the user that was used for generating configuration file. Ensure that the user is added
to the product administrator group and local engineers group.
The Computer Management window appears.
3. Click Computer Management > System Tools > Local Users and Groups > Users.
   On the right-pane of the Computer Management window, the list of users appears.
4. Right-click Administrator, and then click Properties.
The Administrator Properties dialog box appears.
5. Clear the Account is disabled and User must Change Password at next login check boxes.
6. Click Apply, and then click OK.
7. Right-click Administrator user, click Set Password and click Proceed.
The Set Password dialog box appears.
8. In the Password and Confirm Password boxes, type the password.
9. Click OK.
10. Sign Out and Sign In as Administrator user.
11. Click Start > Windows system and right-click Command Prompt, select Run as Administrator.
12. Click Yes.
13. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\W2K16_32_64_Bit.
15. Type 1, and then press Enter to apply windows user settings to the default account.
   The Desktop Icon settings window appears.
16. Deselect all selections and click Apply.
17. Select Desktop, Network, Control Panel, and User’s Files.
18. Click Apply and then OK.
To add user rights to the required PMD users

1. To add Administrators user group right to PMD users, perform the below steps.

   ATTENTION
   To run Win2K16_32_64_Bit, user should be part of Administrators user group.

   ATTENTION
   Note the PMD users to which the Administrators user groups rights are added. After configuring the user settings, Administrators user group rights to be removed from noted PMD users.

3. Click Computer Management > System Tools > Local Users and Groups > Users. On the right-pane of the Computer Management window, the list of users appears.
4. Right-click Users, and then click Properties. The Users Properties dialog box appears.
5. Click Member Of tab and verify the Administrators user group is added.
6. If Administrators user group is not added then, click Add. The Select Groups dialog box appears.
7. Click Advanced and then Find Now.
8. Double-click Administrators group and then click OK.
9. Click OK on Properties dialog box.
10. Sign Out from the existing user.

2.10.2 Configure the user settings for PMD users

   NOTE
   The steps from the section Configure the user settings to Other Windows settings are performed on all required PMD users manually.

   - Configure the user settings
   - Configure Windows Media Player
   - Configure keyboard settings
   - Configure IE settings
   - Update Adobe Reader
   - Other Windows settings

Configure the user settings

To configure the user settings
Chapter 2 - Creating PMD RHS on Dell PowerEdge R330

1. Sign In with the required PMD user to run the UserSettings tool.
2. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\W2K16_32_64_Bit.
4. Type 2, and then press Enter to apply windows user settings to the default account. The Desktop Icon settings window appears.
5. Deselect all selections and click Apply.
7. Click Apply and then OK.

Configure Windows Media Player

To configure Windows Media Player

2. Click the Recommended setting option.
3. Click Finish.
4. After the installation is complete, close the window.

Configure keyboard settings

To configure keyboard settings

1. Click Start > Windows system > Control Panel > Clock, Language and Region.
2. Click Language > Add a language.
3. Select Language from the list. For example, Finnish.
4. Click OK.
5. Select the Advanced settings > Override for default input method from the list.
6. From drop down list select Default Input Language.
7. Click Save.
8. Start Registry Editor (Regedit.exe), and click Yes.
9. Choose HKEY_USERS\.DEFAULT\Keyboard Layout\Preload.
10. Modify the value 1.
11. Enter the correct keyboard layout code to value data. The most common codes are as follows:

<table>
<thead>
<tr>
<th>Codes</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000409</td>
<td>English (United States)</td>
</tr>
<tr>
<td>00000809</td>
<td>English (United Kingdom)</td>
</tr>
<tr>
<td>000040b</td>
<td>Finnish</td>
</tr>
<tr>
<td>000040c</td>
<td>French (Standard)</td>
</tr>
<tr>
<td>0000407</td>
<td>German (Standard)</td>
</tr>
<tr>
<td>0000816</td>
<td>Portuguese (Standard)</td>
</tr>
<tr>
<td>0000419</td>
<td>Russian</td>
</tr>
</tbody>
</table>


12. Click OK and close Registry Editor.
Configure IE settings

1. Click Start > Windows Accessories > Internet Explorer, right-click Internet Explorer, select Run as Administrator, and then click Yes.
   The Windows Internet Explorer 11 dialog box appears.
2. Click Use recommended security and compatibility settings and Send Do Not Track requests to tell sites you prefer not be tracked, and click OK.
3. Enable the AddIns.
4. Right-click Menu bar, select Menu bar and Lock the toolbars options.
5. Go to Tools > SmartScreen Filter, and click Turn on SmartScreen Filter.
   The Microsoft SmartScreen Filter dialog box appears.
6. Select Turn off SmartScreen Filter option.
7. Go to Tools > Manage Add-ons > Accelerators.
8. Select Email with Windows Live, Map with Bing, and Translate and then click Disable.
9. Click Close.
10. From the Tools menu, click Internet Options.
11. Under the Home Page, click Type about:blank.
12. Click Security tab.
13. Select Trusted sites and click Sites.
14. Insert https://<Server Name> (that is, https://001RHS1) and click Add, and then Close.
15. Click Advanced tab.
16. Clear Notify when download complete check box.
18. Select Empty Temporary Internet Files Folder When Browser Is Closed check box.
19. Click OK and close the window.

Update Adobe Reader

To update Adobe Reader

1. From the desktop, start Adobe Reader.
2. Select Edit > Preferences.
3. Select Updater.
4. Select Do not download or install updates automatically option.
5. Click OK.
Other Windows settings

1. Double-click This PC, choose View tab.
2. Verify if Show Hidden items is selected and File name extensions is deselected from Folder Options.
3. On the Desktop, right-click, and then select View > Auto arrange icons.
4. Sign Out from the existing user.

NOTE
Perform the sections from Configure the user settings to Other Windows settings for required PMD users.

2.10.3 Remove Administrators user groups rights

1. After configuring the user settings, remove the Administrators user group rights for required PMD users. To remove the Administrators user group rights for required PMD users perform the below steps.

NOTE
Remove the Administrators user groups rights for the required PMD users that are noted on the To add user rights to the required users in section Configure user settings for Administrator users.

2. Sign In to the computer with the user that was used for generating configuration file.
3. Click Start > Windows Administrative Tools > Computer Management.
   The Computer Management window appears.
   On the right-pane of the Computer Management window, the list of users appears.
5. Right-click Users, and then click Properties.
   The Users Properties dialog box appears.
6. Click Member Of tab.
7. Select Administrators user groups and click Remove.

2.10.4 Disable Administrator user

To disable administrator user

1. From the Start menu, right-click Computer, and then click Manage.
2. Select Local Users and Groups > Users.
3. Right-click Administrator, and then click Properties.
4. Select Account is disabled check box.
5. Click OK.
6. Restart the system.
2.10.5  Password policy settings

For password policy settings

   The Local Security Policy window appears

2. Select Account Policies > Password Policy.
3. Double-click Password must meet complexity requirements.
4. Select Disabled and click OK.

2.10.6  Create users

To create users

   The Computer Management window appears.
2. Click Computer Management > System Tools > Local Users and Groups > Users.
4. In the User name box, type the user name.
5. In the Password and Confirm password boxes, type password.
6. Clear User must change password at next logon check box.
7. Select Password never expires check box.
8. Click Create and Close.
9. Right-click on the user created in Step 2 and then click Properties.
10. Go to Member Of tab and click Add.
11. Click Advanced and Find Now.
12. Select Local View Only users and Remote Desktop users.
13. Click OK, OK, and OK.
14. Right-click Command Prompt, select Run as Administrator and click Yes.
15. On the Command Prompt, go to ESI\Software\HWSUS CD 108\.
16. Type command AddDMZ-RHSUsers.cmd and press Enter.
2.10.7 Configure user properties

To configure user properties

1. Click **Start > Windows Administrative Tools > Computer Management.** The **Computer Management window** appears.
2. Click **Computer Management > System Tools > Local Users and Groups > Users.**
3. Right-click the user you want modify, and then click **Properties.**
4. Perform the following settings to users:

<table>
<thead>
<tr>
<th>Action</th>
<th>Affected users</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>On Remote Desktop Services Profile tab:</strong> Select <strong>Deny this user permissions to log on to Remote Desktop Session Host server</strong> check box.</td>
<td>All users except: DEPT_RUser DEPT_Admin RHS_Admin RHS_User1 DMZ_Admin DMZ_User1</td>
</tr>
<tr>
<td><strong>On General tab:</strong> Select <strong>Password never expires</strong> check box.</td>
<td>RHS_Admin RHS_User1 DMZ_Admin DMZ_User1</td>
</tr>
<tr>
<td><strong>On Member Of tab:</strong> Add user to <strong>Remote Desktop Users</strong> group</td>
<td>DEPT_Admin</td>
</tr>
</tbody>
</table>

2.10.8 Configure station startup for users at log on

To configure registry for log on

1. Sign In to the computer with the user that was used for generating configuration file.
2. Start Registry Editor (**Regedit.exe**), and click **Yes.** The **Registry Editor** dialog box appears.
3. Navigate to **HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services.**
4. On right pane, right-click and select **New > DWORD (32-bit) Value.**
5. Rename registry as fQueryUserConfigFromDC.
6. Double-click on the registry and type the Value data as 1.
7. Click OK.
8. Close the Registry Editor.

To configure station startup for users at log on

   The Computer Management window appears.
2. Click Computer Management > System Tools > Local Users and Groups > Users.
3. Right-click DEPT_RUser, and then click Properties.
4. Click Environment tab, and select the Start the Following Program at logon check box.
5. Under the Program file name, type C:\Program Files(x86)\Honeywell\Experion PKS\Client\Station\Station.exe "C:\ProgramData\Honeywell\Experion PKS\Client\Station\PMDRHSA.stn"
6. Under the Start in, type C:\Program Files(x86)\Honeywell\Experion PKS\Client\Station\.
7. Click Apply, and then OK.

2.10.9 HMIWeb Display Builder settings

For the HMIWeb Display Builder settings

1. Select Start > Honeywell Experion Tools > HMIWeb Display Builder, right-click HMIWeb Display Builder and then click Properties.
2. Go to Shortcut tab.
3. In the Target box, at the end of the Target line, change the startmode to PMD.
4. Click OK and Continue.
5. Go to the directory ESIS\PMD\R910.2\MED\PMD Display Object Library and right-click PMD Display Object Library 150 application and select Run as Administrator and click Yes.
6. Click Unzip.
7. Click OK and close the WinZip window.

ATTENTION
Shape path is a user-specific setting, so it must be performed on all users that use HMIWeb Display Builder.

8. Click Start > Honeywell Experion Tools > HMIWeb Display Builder.
10. Go to Shapes tab, and then click Add.
11. Click the Browse[...].
12. Browse to C:\Program Files(x86)\Honeywell\PMD\HMIWeb PMD\HMIWeb Display Builder\PMD Display Object Library 150 \PMD Display Object Library and then click OK.
13. Click OK and then close the Options dialog box.
14. Select View > Toolbox.
2.10.10 Disable IE ESC

To disable Internet Explorer (IE) Enhanced Security Configuration (ESC) on all nodes

1. Click `Start > Server Manager`. The `Server Manager` window appears.
2. Click `Local Server` in left pane.
5. Click `OK`.
6. Restart the system.

2.11 Setting Remote Desktop Services

- **Windows components**
- **Install remote desktop licensing**
- **Registry settings**
- **Activate licensing server**
- **Install Client Access License (CAL)**
- **Configure remote desktop services**

2.11.1 Windows components

For windows components settings

1. Click `Start > Server Manager > Add Roles and Feature`. The `Add Roles and Feature` Wizard appears.
2. Click `Next`, and `Before you Begin page`.
3. Select `Role - Based or Feature-based installation` for Installation type, and click `Next`.
4. Click the `Local server` under Server Pool for Server selection and click `Next`.
5. Click `Next` for Server Roles.
6. Select `Background Intelligent Transfer Service (BiTS) Server Extensions` and click `Add features` for Add Roles and Features wizards.
7. Click `Next`.
8. For roles Services, select `FTP Server` and `Leave all other options as default values`.
9. Click `Next`.
10. Install on Confirmation.
11. Click `Close`.
12. Create folder `C:\inetpub\www_ftp_root`.
15. Provide `Full Control` for Users group to that folder.
2.11.2 Install remote desktop licensing

To install remote desktop licensing

1. Start > Server manager.
2. Click Manage > Add Roles and features.
3. Click Add.
4. The Roles and features wizard appears.
5. Click Next.
6. Select Role based or feature based installation.
7. Click Next.
8. Click Next on Server Selection.
10. Under Remote Desktop Services, Select Remote Desktop Licensing and Remote Desktop Session Host, and on Add Roles and Features wizard click Add Features.
11. Click Next and follow the on screen instructions.
12. After completing, click Install.
13. After installing, click Close.

2.11.3 Registry settings

For registry settings

1. Ensure to create the following registry keys.

   ATTENTION
   You can use file ESIS\Software\HWSUS CD 108\KeepAlive.reg to do below registry settings.

   2. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
      KeepAliveInterval = 1000
      KeepAliveTime = 5000
      TcpMaxDataRetransmissions = 5

   ATTENTION
   All keys are DWORD keys. Enter the values for as decimal.

2.11.4 Activate licensing server

To activate the licensing server
1. Click **Start > Windows Administrative Tools > Remote Desktop Licensing Manager**.
2. Click **Yes**.
3. From **All Servers** list, select the desired server.
4. Right-click and select **Activate server** from Action menu.
   The Activation wizard appears, click **Next**.
5. Select activation method as **Web browser**.
7. Select **Activate a license server**, and click **Next**.
8. Enter **Product ID** from Remote Desktop License Activation Wizard and customer information, and then click **Next**.
9. Verify if the information is correct. Click **Next**.
   The License Server ID code displays. Print or write that down.
10. Go back to **Remote Desktop Activation Wizard**, and then enter the **Licence Server ID**. After it is complete, click **Next** and **Finish**.

### 2.11.5 Install Client Access License (CAL)

#### Prerequisites

- By default, RHS server with Windows Server 2016 operating system does not have any Client Access licenses.
- RHS needs 10 licences, since the standard delivery includes 10 sessions.
- Licenses must be purchased even more, if the RHS server’s scope of supply includes more than ten simultaneous logins.

#### To install Client Access License (CAL)

1. Click **Start > Windows System > Windows Administrative Tools > Server Manager**.
   The Server Manager window appears.
2. Click **Remote Desktop Services**.
3. From **All Servers** list, select the desired server.
4. Right-click the **Server** and click **License Manager**. RD Licensing Manager appears.
5. Select the server and click **Install Licenses**, and then click **Next**.
6. Go to https://activate.microsoft.com and select **Install Client Access License** tokens.
7. The Remote Desktop CAL installation Wizard provides you License ID, enter that ID to web page and company information. Select **License Program Open License**. Click **Next**.
8. Select **Product Type: Windows Server 2016 RDS Per User CAL**.
9. Set **Quantity and type Authorization and License Numbers** from email. Click **Next**.
10. Verify if the information is correct and click **Next**.
   You receive a License Key Pack ID. Print or write that down, and then click **Finish**.
11. Enter **License Key Pack ID** to RDS CAL Installation Wizard and click **Next**.
12. Click **Finish**.

### 2.11.6 Configure remote desktop services

#### To configure remote desktop services
1. Go to Run > GPEDIT.msc.
3. Open Licensing > Use the Specified Remote Desktop License Servers. Select Enable, under License Server to use, type the IP address of local machine and click OK.
4. Open Licensing, set the Remote Desktop licensing mode > Select Enable and under Specify the Licensing mode, Select Per User and click OK.
5. Open Security > Always Prompt for Password upon connection, select Enable and click OK.
6. Open Session Time Limits, set the limit for disconnected sessions connection, select Enable and under End a disconnected session select 1 minute click OK.
7. Open Session Time Limits, set the limit for active but idle Remote Desktop Service sessions, select Enable and under Idle session limit select 15 minute click OK.
8. Open Connections, set the Limit number of connections, select Enable and under RD Maximum Connection allowed, select the number of client license purchased and Click OK.
9. Open Connections > Restrict Remote Desktop Service user to a single Remote Desktop Service session, select Enable and click OK.

### 2.12 Install Hotfixes and Antivirus

#### 2.12.1 To install Hotfixes

1. Insert the latest SUIT ISO media to DVD drive of ESXI host to run the latest validated Microsoft hotfixes on the node. If it is not started automatically, browse to UPDATEMANAGER on SUIT DVD, right-click and select Run as Administrator and click Yes. This should last several minutes.

**ATTENTION**

Some SUIT versions installs PreRequirements and reboot the server. After reboot start the SUIT installation again.

2. Restart the server.

**ATTENTION**

If keyboard and mouse is not responding restart the server by using power switch.

#### 2.12.2 To install Antivirus

- Install latest McAfee or Symantec SEP antivirus based on the requirement.

### 2.13 Verify the PMD RHS system

#### 2.13.1 To verify the system
Chapter 2 - Creating PMD RHS on Dell PowerEdge R330

1. Verify the functions of the applications when logged on as DEPT_Admin user.
   - **Station**
     - Start > Honeywell Experion > Experion Station, right-click Open file location > Experion Station
     - For systems delivered to Finland, verify that C:\Localization Toolkit exist and the System Menu is in Finnish.
   - **Server Administrator (Open Manage)**
     - Start Server Administrator
     - Certificate Error: Click Continue to this website
     - Click Cancel for first log on screen
     - Log on as administrator level user
     - Verify that there no errors or warnings
   - **Adobe Reader**
     - Select Edit > Preferences.
     - Select Updater.
     - Select Do not download or install updates automatically option.
     - Click OK and close the program.

2. Verify the computer settings.
   - **Services**
     - Background Intelligent Transfer Service = Started, Automatic
     - Microsoft FTP Service = Started, Automatic
     - Windows Time = Enabled
     - Windows Firewall = Started and Automatic
   - **Device Manager** is error free
     - Verify Show Hidden Devices
     - If there are any items in Other Device, install them.
     - After installing, right-click the Computer name, and then select Scan for Hardware Changes.
   - **Disk Management**
     - Keyboard layout from Control Panel > Region and Languages > Keyboards and languages tab > Change Keyboards

     | No | Desc | Letter | Size   | File System |
     |----|------|--------|--------|-------------|
     | 1  | OS part | C:     | ~200 GB | NTFS        |
     | 2  |        | D:     | ~208 GB | NTFS        |
     | 3  | CD    | E:     |        |             |

3. Empty the recycle bin.
4. Safely remove ESIS USB disk from target node.
5. Verify the computer for viruses (following instructions are for McAfee offline Virusscan):
   - Click Start > Windows System > Command Prompt, select Run as Administrator. Click Yes.
   - Go to the Virusscan folder.
   - Type command “Virusscan_run - 64”.
6. Verify the network connection for functionality and the settings.
7. Disable **Backup Supervisory Network** if it is not used.
8. Verify that **Activation** has been performed from the **Computer Properties** or perform it if necessary.
9. Verify that there are no disks in the drives.
Notices

Trademarks

Experion®, PlantScape®, SafeBrowse®, TotalPlant®, and TDC 3000® are registered trademarks of Honeywell International, Inc.

ControlEdge™ is a trademark of Honeywell International, Inc.

OneWireless™ is a trademark of Honeywell International, Inc.

Matrikon® and MatrikonOPC™ are trademarks of Matrikon International. Matrikon International is a business unit of Honeywell International, Inc.

Movilizer® is a registered trademark of Movilizer GmbH. Movilizer GmbH is a business unit of Honeywell International, Inc.

Other trademarks

Microsoft and SQL Server are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Trademarks that appear in this document are used only to the benefit of the trademark owner, with no intention of trademark infringement.

Third-party licenses

This product may contain or be derived from materials, including software, of third parties. The third party materials may be subject to licenses, notices, restrictions and obligations imposed by the licensor. The licenses, notices, restrictions and obligations, if any, may be found in the materials accompanying the product, in the documents or files accompanying such third party materials, in a file named third_party_licenses on the media containing the product, or at http://www.honeywell.com/ps/thirdpartylicenses.

Documentation feedback

You can find the most up-to-date documents on the Honeywell Process Solutions support website at: http://www.honeywellprocess.com/support

If you have comments about Honeywell Process Solutions documentation, send your feedback to: hpsdocs@honeywell.com

Use this email address to provide feedback, or to report errors and omissions in the documentation. For immediate help with a technical problem, contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

How to report a security vulnerability

For the purpose of submission, a security vulnerability is defined as a software defect or weakness that can be exploited to reduce the operational or security capabilities of the software.

Honeywell investigates all reports of security vulnerabilities affecting Honeywell products and services.

To report a potential security vulnerability against any Honeywell product, please follow the instructions at: https://honeywell.com/pages/vulnerabilityreporting.aspx

Submit the requested information to Honeywell using one of the following methods:
Send an email to security@honeywell.com; or.

Contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

**Support**

For support, contact your local Honeywell Process Solutions Customer Contact Center (CCC). To find your local CCC visit the website, [https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx](https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx).

**Training classes**

Honeywell holds technical training classes that are taught by process control systems experts. For more information about these classes, contact your Honeywell representative, or see [http://www.automationcollege.com](http://www.automationcollege.com).