EXPERION PKS with PMD CONTROLLER
RELEASE 910.2

Installation of PMD R910.2 on Server using ESIS

PMDOC-X136-en-9102A
August 2018
Disclaimer

This document contains Honeywell proprietary information. Information contained herein is to be used solely for the purpose submitted, and no part of this document or its contents shall be reproduced, published, or disclosed to a third party without the express permission of Honeywell International Sàrl.

While this information is presented in good faith and believed to be accurate, Honeywell disclaims the implied warranties of merchantability and fitness for a purpose and makes no express warranties except as may be stated in its written agreement with and for its customer.

In no event is Honeywell liable to anyone for any direct, special, or consequential damages. The information and specifications in this document are subject to change without notice.

Copyright 2018 - Honeywell International Sàrl
Contents .................................................................................................................. 3
Chapter 1 - About this document ............................................................................... 5
    1.1 Revision history ............................................................................................... 5
    1.2 Related documents ......................................................................................... 5
    1.3 Support and Contacts ...................................................................................... 5
    1.4 Computer names .............................................................................................. 5
    1.5 Media requirements ......................................................................................... 6
Chapter 2 - Creating PMD Server on Dell PowerEdge R330 .................................. 7
    2.1 Generate configuration files using system initialization media ....................... 7
    2.2 BIOS settings ................................................................................................... 17
    2.3 Configure RAID ............................................................................................... 17
        2.3.1 Start the RAID configuration .................................................................... 18
        2.3.2 Verify the current RAID configuration ..................................................... 18
        2.3.3 Delete RAID configuration ....................................................................... 18
        2.3.4 Start RAID configuration ....................................................................... 19
    2.4 Install operating system and Experion PKS .................................................... 20
    2.5 Install Adobe Reader ....................................................................................... 21
    2.6 Configure virtual memory settings .................................................................... 22
    2.7 Verify Firewall ................................................................................................ 23
    2.8 Install PMD software ........................................................................................ 23
        2.8.2 Design Repository (DR) Installer ............................................................... 25
    2.9 Post installation tasks ...................................................................................... 25
        2.9.1 Configure user settings for Administrator users ....................................... 26
        2.9.2 Configure the user settings for PMD users .............................................. 27
        2.9.3 Remove Administrators user groups rights ............................................ 30
        2.9.4 Disable Administrator user ..................................................................... 30
        2.9.5 HMIWeb Display Builder settings ............................................................. 30
        2.9.6 Disable IE ESC ....................................................................................... 31
        2.9.7 Configure user properties ....................................................................... 31
    2.10 Install Hotfixes and Antivirus ........................................................................ 32
    2.11 Verify the PMD Server system ....................................................................... 32

- 3 -  }
This document provides instructions about production of PMD R910.2 Server by using the ESIS media. The instructions are applicable to Dell PowerEdge R330.

1.1 Revision history

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>August 2018</td>
<td>Initial release of the document.</td>
</tr>
</tbody>
</table>

1.2 Related documents

The following are the list of documents that are source of reference for content discussed in this publication.

- Experion PKS with PMD Controller Software Installation User’s Guide
- Experion PKS with PMD Controller System Administration User’s Guide

1.3 Support and Contacts

For any support, contact your local Honeywell Technical Assistance Center (TAC).

| Finland          | Mail: Honeywell Oy GTAC P3-DCS  
| Navitas 1, B-block, 4.keros, Wredenkatu 2  
| FI-78250 Varkaus, Finland  
| Phone: +358 20 752 2000  
| Email: DL HPS_Q_GTAC_P3_DCS |
| Elsewhere | Call your nearest Honeywell office. |

- Computer names
- Media requirements

1.4 Computer names

The following list provides the restrictions that must be followed in naming the computers.
• The Automation Network Architecture (ANA) name of the computer must be eight characters or less, in length.
• The computer name must be in the format 001PMDA, 004PMDB.
• The computer name cannot contain spaces or other non-standard characters.
• For non-redundant server nodes, the computer name must not end with A or B.
• For non-redundant server nodes, the server name must not end with 0 or 1.
• For redundant server nodes, the computer name must end with A or B.

1.5 Media requirements

You need following medias to install PMD R910.2 server:

• ESIS USB disk
• Experion PKS System Initialization DVD R210.1 or later
• Microsoft Security Patches SUIT DVD
CHAPTER 2

CREATING PMD SERVER ON DELL POWEREDGE R330

- Generate configuration files using system initialization media
- BIOS settings
- Configure RAID
- Install operating system and Experion PKS
- Install Adobe Reader
- Configure virtual memory settings
- Verify Firewall
- Install PMD software
- Post installation tasks
- Install Hotfixes and Antivirus
- Verify the PMD Server system

2.1 Generate configuration files using system initialization media

ATTENTION
Ensure that the Setup.exe (which creates the configuration files) from ESIS must be run on a PC with Windows OS loaded on it.
2.1.1 To generate configuration files

1. Go to ESIS Run as Administrator and start \ESIS\EPKS_R510....\Setup.exe. The Experion Software Installation Server > Welcome to ESIS Tool page appears.

![Welcome To ESIS Tool]

2. Select OS preparation with/without Product Install check box, and then click Next. The Installation option page appears.

![Experion PKS System Initialization Wizard]

3. Click Generate configuration files. and then click Next. The Platform Configuration page appears.
4. Under **Choose Configuration**:
   - Select **Platform Configuration** check box, and then select **Reinstall OS and configure system** from the list.
   - Select **Product Installation** check box, then select **R510.x**.

5. Under **Select Platform**:
   - Click **Server**, and then select **R330** from the list.

6. Under **Select Operating System**:
   - Click **Server**, and then select **Windows Server 2016 Standard (X64)** from the list.

7. Click **Next**.
   The **Operating System Configuration** page appears.
• In the **Local Language** list, select English (United States).
• In the **Time Zone** list, select the correct Time Zone.
• In the **Computer Name** box, type the correct name.
• In the **Company Name** box, type Honeywell.
• In the **Customer Name** box, type Honeywell.
• In the **Workgroup name** box, type workgroup name, for example, WGPMD.
• In the **User Account name** box, type the required user name.
• In the **Password** box, type the password.
• In the **Confirm Password** box, type the password.
• In the **Security Password** box, type the password.
• In the **Confirm Security Password** box, type the password.

**NOTE**
This **Security Password** will be used during the installation.

8. Click **Next**.
The **Network and Input/ Output Device Information** page appears.
In the Network Type list, select FTE.
In the No. of Adapters list, select 2.
In the Multicast Address box, type 234.5.6.7.
In the Device Index box, type the last part of the A-channel IP address of that server.

9. Click NIC Properties.
The IP Address dialog box appears.
10. Click **Use the following IP address**.
11. In the **IP Address**, **Subnet Mask**, and **Default Gateway** boxes, type the correct IP address, subnet mask, and default gateway details, respectively.
12. Click **OK**.
13. Click **Next**.

   The **Configuration Summary** page appears.
14. Click **Generate Product Install Config Files**.
   The **Welcome** page appears.

15. Click **Next**.
   The **License Agreement** page appears.

16. Select **I accept the terms in the License Agreement** and click **Next**.
   The **Setup type of Node to install** page appears.
17. Select **Server (ESV)**, and click **Next**.
   The **User and License Information** page appears.

![User and License Information](image)

18. Type the following in the respective boxes:
   - **Name = Honeywell**
   - **Company Name = Honeywell**
   - **Browse and select the License file.**

   **NOTE**
   Use the license only with PMD interface enabled.

19. Click **Next**.
   The **Installation Path(s) Selection** page appears.
20. Leave the default paths, and click **Next**.

   The **Experion Network Selection** page appears.

21. Select **FTE**, and click **Next**.

   The **FTE Bootp and NTP IP Address Configuration** page appears.
22. Type the following in the respective boxes:
   - Base IP Address = IP area of the system and endig to 0
   - Subnet Mask = Subnet Mask of the system
   - Default Gateway = Default Gateway of the system
   - NTP First IP Address = IP address of the A-channel of the server A
   - NTP Second IP Address = IP address of the A-channel of the server B

23. Click Next.

   The Feature and Options Selection page appears.

24. Perform the following settings:
   - Select Custom
   - Clear PMD Controller
   Select/ Clear Signon Manager based on requirement
25. Click Next.
   The Experion Accounts Password Entry page appears.

   ![Experion Accounts Password Entry](image)

   **Note**: It is recommended to use strong passwords. Refer Help for more details.

26. Add Additional User Name and Password.

27. Click Next.
   The Summary page appears.

28. Verify the settings, and click Continue.

29. Click Save Config Files to save the file to USB drive (that is, ESIS disk).

30. Under ConfigFiles folder, create Project folder (that is, Sid1234_DEPARTMENT) and node name subfolder (that is, 001PMDB001).

31. Click OK.

32. Click OK.

33. After saving, click Finish.

34. Click OK.

35. Safely remove USB drive.

### 2.2 BIOS settings

**ATTENTION**

The Dell server comes with BIOS configuration settings based on the Honeywell CFI. However, it is recommended to verify and reconfigure the same if needed.

### 2.3 Configure RAID

- Start the RAID configuration
2.3.1 Start the RAID configuration

To start the RAID configuration

- After the system restarts, a message appears, prompting you to press <Ctrl+R> to run the Configuration utility.

  The RAID Configuration utility program starts.

2.3.2 Verify the current RAID configuration

To verify the current RAID configuration

1. Select **PERC H710 MiniDisk Group 0\Virtual Disks \ID: 0**.
2. Verify from the right pane that RAID level is **RAID5** and it contains 4 Physical disks.

**ATTENTION**

If RAID system is correct, then go to the section Install operating system and Experion PKS.

2.3.3 Delete RAID configuration

**ATTENTION**

Do not do this section if your RAID configuration is RAID5 with 4 hard drives. Normal PMD server should have correct RAID configuration when it comes from the manufacturer.

Deleting the RAID volume deletes all the data from the hard disk.
To delete RAID configuration>

1. Start the **RAID Configuration Utility** program.
2. Under the **Virtual Disk Management** (VD Mgmt), select **Controller PERC H730 Adapter (Bus 0x03, Dev 0x00)** by using the UP/DOWN ARROW key.
3. Press **F2** to view the options available.

4. Select **Clear Config** by using the UP/DOWN ARROW key.
   A message appears and prompts you to clear the configuration.
5. Press **YES** to confirm.

### 2.3.4 Start RAID configuration

**To start RAID configuration**

1. Start the **RAID Configuration Utility** program.
2. Under the **Virtual Disk Management**, select **Controller PERC H730 Adapter (Bus 0x03, Dev 0x00)** by using the UP/DOWN ARROW key.
3. Press **F2** to view the options available.

4. Select **Create New VD** by using the UP/DOWN ARROW key.
5. Press **ENTER**.
   The Create New VD screen appears.
6. Press the **TAB** key to select the RAID Level row, and press **Enter**.
7. Select **RAID-5** from the list by using the UP/DOWN ARROW key, and then press **ENTER**.
8. Press the **TAB** key to go to **Physical Disks** section.
9. Under **Physical Disks**, select drives 00:00, 00:02 and 00:03 by using **SPACE** key.
10. Press **TAB** key to go to **VD Name** field, under **Basic Settings** section.
11. Under **Basic Settings**, type **VD name** in the **VD Name** field. For example: **SYSTEM**.
12. Press **TAB** key to go to **Advanced Settings** section and press the spacebar to make the settings active.
13. Press **TAB** key to move to **Initialize** row and press **SPACE** key to select it.
14. Press **TAB** key to move to **OK** and press **ENTER**.

ATTENTION
Initialization deletes all the data in the virtual disk and a message appears prompting you to confirm deleting the data.

15. Select **OK** and press **ENTER** to continue.
16. Select **OK** and press **ENTER** to continue.

17. Press **Esc** to exit.
   A message appears and prompts you to confirm the exit.
18. Select **OK** and press **ENTER**.
19. Press **Ctrl + Alt + Del** to restart the system.

2.4 Install operating system and Experion PKS

ATTENTION
You must use the Experion PKS System Initialization R210.1 (or Later) media along with the HPS Operating System.

2.4.1 To install operating system and Experion PKS

1. Connect both server Ethernet ports to switches or use crossover cable.
2. To start operating system installation, ensure that the latest Experion PKS System Initialization media (R210.1 or latest media) is inserted in the DVD drive of the computer.
3. Connect the USB/Pen drive in which the configuration files are saved to the target node.
4. Restart the computer.
5. Press any key if the message *Press any key to boot from CDROM* appears.
6. Click **Browse** and select **InitMediaOptions.xml** configuration file from the USB drive.

7. Click **Next**.

8. Select **Partition Count** as **Two**.
   
   The partition size for the first drive must be 400 GB.

9. Provide security password which was entered during **Generate configuration files**.

10. Select the location for installation media as **ESIS from USB**.

11. Select **Partition Count** as **Two**.

12. Click **Next**.

13. **Select I accept the terms in the license agreement**, and click **Install**.
   
   A message for **Formatting the selected Drive** appears.

14. Click **Yes**

15. Follow the on screen instructions to complete the Experion PKS System Initialization media installation.

   After completing, a message appears to restart the system.

16. Click **Yes**.

17. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator and Local Engineers group.

   **ATTENTION**

   Windows keyboard layout is in US-English and might be different than actual keyboard.

18. In the **Experion Welcome** screen, clear **Show this screen next time you start Windows** option, and click **Close**.

### 2.5 Install Adobe Reader

#### 2.5.1 To install Adobe Reader

1. Log on with the user that was used for generating configuration file.

2. Go to **ESISD_PDF\Adobe Reader\AR 11.0.0**.

3. Double-click **AdbeRdr11000_en_US**.
   
   The **Ready to Install Adobe Reader XI** page appears.

4. Click **Next**.

5. Click **Install**.
   
   After the Adobe Reader 11 is installed successfully, the **Setup Completed** page appears.

6. Click **Finish**.

7. Go to **ESISD_PDF\Adobe Reader\AR 11.0.20**.

8. Double-click **AdbeRdrUpd11020**.
   
   The **Welcome to Patch for Adobe Reader 11.0.20** page appears.

9. Click **Update**.
   
   After the Adobe Reader 11.0.20 patch is installed successfully, the **Setup Completed** page appears.
2.6 Configure virtual memory settings

2.6.1 To configure the virtual memory settings

1. Right-click This PC, and then click Properties.
2. In the left pane, click Advanced System Settings.
3. Under Performance, click Settings.
4. Click Advanced tab.
5. Under Virtual memory, click Change.

![Virtual Memory Settings](image)

**ATTENTION**

The virtual memory size is based on the installed memory. Initial size and maximum size should be 1.5 x size of RAM. If needed set maximum size to same size.

6. Clear Automatically manage paging file size for all drives check box.
7. Click Custom Size.
8. Based on the installed memory size, set the **Initial Size** and **Maximum Size** of the Virtual Memory as listed in the following table.

<table>
<thead>
<tr>
<th>Installed memory</th>
<th>Initial size (MB)</th>
<th>Maximum size (MB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>2 GB</td>
<td>3072</td>
<td>3072</td>
</tr>
<tr>
<td>3 GB</td>
<td>4608</td>
<td>4608</td>
</tr>
<tr>
<td>4 GB</td>
<td>6144</td>
<td>6144</td>
</tr>
<tr>
<td>8 GB</td>
<td>12288</td>
<td>12288</td>
</tr>
<tr>
<td>12 GB</td>
<td>18432</td>
<td>18432</td>
</tr>
</tbody>
</table>

9. Click **Set**.
10. Click **OK**.
11. The **System Properties** dialog appears and prompts you to restart the computer, if you want save the changes. Click **OK**.
12. Click **Apply**, and then click **OK** in **Performance Options** dialog box.
13. In the **System Properties** dialog box, click **OK**.
14. Click **Restart Later**.
15. Close the **System Properties** window.

### 2.7 Verify Firewall

#### 2.7.1 To verify Firewall

1. Log on with the user that was used for generating configuration file.
2. Go to **Control Panel > Windows Firewall**.
3. Click the **Advanced Settings**.
4. Select the **Inbound Rules**.
5. Right-click **Remote Desktop (Tcp-In)** and select **Enable Rule**.
6. Close the **Windows Firewall and Control Panel** window.

### 2.8 Install PMD software

#### 2.8.1 To install PMD software

1. Log on with the user that was used for generating configuration file.
2. Right-click **ESIS\PMD_R910.2\Setup**, and then click **Run as administrator**. The **User Account Control** dialog box appears.
3. Click **Yes**. The **Experion PKS with PMD Controller** wizard appears.
4. Click **Next**. The **License Agreement** page appears.
5. Read the license agreement.
6. Click **I accept the terms in the license agreement**, and then click **Next**. The **Select the Language** page appears.
7. From the **Language** list, click either **Finnish** or **English**.
8. Click Next.
   The Setup Type page appears. You can choose the required options:

   - PMD Server
   - Redundant PMD Server A
   - Redundant PMD Server B

9. Click Next.
   The Enter the following details page appears with the default values configured in the installer.

   ATTENTION
   Use only capital letters for all fields.

10. Clear the default values and then insert the site-specific values.
11. Click Next.
    The PMD Accounts Password Entry page appears.
12. Type the passwords for all users and click Next. Perform the same on all PMD account fields.
13. Click Next.
    The Destination Folder page appears.
14. Click Next.
    The Ready to Install the Program page appears.
15. Click Install.
16. Click Finish.
    After the installation is complete, a message prompts to restart the computer appears.
17. Click Yes.
    The computer is restarted.
### 2.8.2 Design Repository (DR) Installer

After PMD System software installation is completed, start the DR Installer to install PMD server license for non-redundant PMD server and redundant PMD Server B.

To start the DR Installer:

1. Click **Start**.
2. Go to **PMD**.
3. Select **DR Installer** from the drop-down list of PMD.
4. Click **Install**.

**ATTENTION**
For non-redundant and B-server, copy PMD license files to C:\Program Files (x86)\Honeywell\PMD\<Project_name>\License\folder.

5. In the **Design Repository Installer** window, to install server license, click **Create Database** option.
6. In the **License file** box, browse and select the **server license**.
7. In the **License password** box, type the license password.
8. Select the language from the **Block language** list.
9. Click **Execute**.
   
   The **System Definition Installation** dialog box appears.

10. In the **System Definition Installation** window, in the **IP address range** boxes, type the IP addresses. The IP address range must be in the same network as of the Step 10 and ending to 34 and 180.

11. Under **Restrictions**, in the **Block Name Length** box, type block name length, (block name length can be maximum of 40 characters).

12. Click **Next**.
    
    Scroll down on status pane and wait until **Installation Completed** message appears.

13. To install the device support block license, click **Install Block License**, and browse and select the license file **BlockLicense_Honeywell_xxxxxxxx.dat** from the project directory. A password is not required. Click **Execute**.

14. After the installation is complete, click **Close**.
    
    After the license key is installed, the **Installation Completed Wizard** page appears.

15. Click **Finish**.
    
    After the installation is complete, a message prompts to restart the computer appears.

### 2.9 Post installation tasks

- Configure user settings for Administrator users
- Configure the user settings for PMD users
- Remove Administrators user groups rights
- Disable Administrator user
- HMIWeb Display Builder settings
- Disable IE ESC
- Configure user properties
2.9.1 Configure user settings for Administrator users

To configure the user settings for Administrator users

1. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator group and local engineers group.
3. Click Computer Management > System Tools > Local Users and Groups > Users. On the right-pane of the Computer Management window, the list of users appears.
4. Right-click Administrator, and then click Properties. The Administrator Properties dialog box appears.
5. Clear the Account is disabled and User must Change Password at next login check boxes.
6. Click Apply, and then click OK.
7. Right-click Administrator user, click Set Password and click Proceed. The Set Password dialog box appears.
8. In the Password and Confirm Password boxes, type the password.
9. Click OK.
10. Sign Out and Sign In as Administrator user.
11. Click Start > Windows system and right-click Command Prompt, select Run as Administrator.
12. Click Yes.
13. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\W2K16_32_64_Bit.
15. Type 1, and then press Enter to apply windows user settings to the default account. The Desktop Icon settings window appears.
16. Deselect all selections and click Apply.
17. Select Desktop, Network, Control Panel, and User's Files.
18. Click Apply and then OK.

To add user rights to the required PMD users

1. To add Administrators user group right to PMD users, perform the below steps.

  ATTENTION
  To run Win2K16_32_64_Bit, user should be part of Administrators user group.

  ATTENTION
  Note the PMD users to which the Administrators user groups rights are added. After configuring the user settings, Administrators user group rights to be removed from noted PMD users.

3. Click Computer Management > System Tools > Local Users and Groups > Users. On the right-pane of the Computer Management window, the list of users appears.

4. Right-click Users, and then click Properties. The Users Properties dialog box appears.

5. Click Member Of tab and verify the Administrators user group is added. If Administrators user group is not added then, click Add. The Select Groups dialog box appears.

6. Click Advanced and then Find Now. Double-click Administrators group and then click OK.

7. Click OK on Properties dialog box.

8. Sign Out from the existing user.

2.9.2 Configure the user settings for PMD users

**NOTE**
The steps from the section Configure the user settings to Other Windows settings are performed on all required PMD users manually.

- Configure the user settings
- Configure Windows Media Player
- Configure keyboard settings
- Configure IE settings
- Update Adobe Reader
- Other Windows settings

**Configure the user settings**

To configure the user settings

1. Sign In with the required PMD user to run the UserSettings tool.

2. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\W2K16_32_64_Bit.


4. Type 2, and then press Enter to apply windows user settings to the default account. The Desktop Icon settings window appears.

5. Deselect all selections and click Apply.


7. Click Apply and then OK.

**Configure Windows Media Player**

To configure Windows Media Player
1. Go to **Start > Windows Accessories > Windows Media Player.**
   The Windows Media Player dialog box appears.
2. Click the **Recommended setting** option.
3. Click **Finish.**
   After the installation is complete, close the window.

**Configure keyboard settings**

**To configure keyboard settings**

1. Click **Start > Windows system > Control Panel > Clock, Language and Region**
2. Click **Language > Add a language.**
3. Select **Language** from the list. For example, Finnish.
4. Click **OK.**
5. Select the **Advanced settings > Override for default input method** from the list.
6. From drop down list select **Default Input Language.**
7. Click **Save.**
8. Start Registry Editor (**Regedit.exe**), and click **Yes.**
9. Choose **HKEY_USERS\DEFAULT\Keyboard Layout\Preload.**
10. Modify the value **1.**
11. Enter the correct keyboard layout code to value data. The most common codes are as follows:

<table>
<thead>
<tr>
<th>Codes</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000409</td>
<td>English (United States)</td>
</tr>
<tr>
<td>00000809</td>
<td>English (United Kingdom)</td>
</tr>
<tr>
<td>0000040b</td>
<td>Finnish</td>
</tr>
<tr>
<td>0000040c</td>
<td>French (Standard)</td>
</tr>
<tr>
<td>00000407</td>
<td>German (Standard)</td>
</tr>
<tr>
<td>00000816</td>
<td>Portuguese (Standard)</td>
</tr>
<tr>
<td>00000419</td>
<td>Russian</td>
</tr>
</tbody>
</table>


12. Click **OK** and close Registry Editor.

**Configure IE settings**

**To configure the IE settings**

1. Click **Start > Windows Accessories > Internet Explorer, right-click Internet Explorer, select Run as Administrator, and then click Yes.**
   The Windows Internet Explorer 11 dialog box appears.
2. Click **Use recommended security and compatibility settings** and **Send Do Not Track requests to tell sites you prefer not be tracked**, and click **OK.**
3. Enable the **AddIns.**
4. Right-click Menu bar, select Menu bar and Lock the toolbars options.

Security Configuration is enabled

Configuration is currently enabled on your server. It informs users who browse Internet and intranet Web sites of your server to Web sites that might pose a security risk. For more information, see Effects of Internet Explorer.

5. Go to Tools > Safety > Turn off SmartScreen Filter, and click Turn on SmartScreen Filter. The Microsoft SmartScreen Filter dialog box appears.

6. Select Turn off SmartScreen Filter option.
7. Go to Tools > Manage Add-ons > Accelerators.
8. Select Email with Windows Live, Map with Bing, and Translate and then click Disable.
9. Click Close.
10. From the Tools menu, click Internet Options.
11. Under the Home Page, click Type about:blank.
12. Click Security tab.
13. Select Trusted sites and click Sites.
15. Click Advanced tab.
16. Clear Notify when download complete check box.
18. Select Empty Temporary Internet Files Folder When Browser Is Closed check box.
19. Click OK and close the window.

Update Adobe Reader

To update Adobe Reader

1. From the desktop, start Adobe Reader.
2. Select Edit > Preferences.
3. Select Updater.
4. Select Do not download or install updates automatically option.
5. Click OK.

Other Windows settings

1. Double-click This PC, choose View tab.
2. Verify if Show Hidden items is selected and File name extensions is deselected from Folder Options.
3. On the Desktop, right-click, and then select View > Auto arrange icons.
4. Sign Out from the existing user.

NOTE
Perform the sections from Configure the user settings to Other Windows settings for required PMD users.

2.9.3 Remove Administrators user groups rights

1. After configuring the user settings, remove the Administrators user group rights for required PMD users. To remove the Administrators user group rights for required PMD users perform the below steps.

NOTE
Remove the Administrators user groups rights for the required PMD users that are noted on the To add user rights to the required users in section Configure user settings for Administrator users.

2. Sign In to the computer with the user that was used for generating configuration file.
4. Click Computer Management > System Tools > Local Users and Groups > Users. On the right-pane of the Computer Management window, the list of users appears.
5. Right-click Users, and then click Properties. The Users Properties dialog box appears.
6. Click Member Of tab.
7. Select Administrators user groups and click Remove.

2.9.4 Disable Administrator user

To disable administrator user

1. From the Start menu, right-click Computer, and then click Manage.
2. Select Local Users and Groups > Users.
3. Right-click Administrator, and then click Properties.
4. Select Account is disabled check box.
5. Click OK.
6. Restart the system.

2.9.5 HMIWeb Display Builder settings

For the HMIWeb Display Builder settings
1. Log on as DEPARTMENT_Admin user.
2. Select Start > Honeywell Experion Tools > HMIWeb Display Builder, right-click HMIWeb Display Builder and select More > Open file location.
3. Right-click HMIWeb Display Builder, and then click Properties.
4. Go to Shortcut tab.
5. In the Target box, at the end of the Target line, change the startmode to PMD.
6. Click OK and Continue.
7. Go to the directory ESIS\PMD_R910.2\PMD_R910.2\MEDIA\PMD Display Object Library and right-click PMD Display Object Library 150 application and select Run as Administrator and click Yes.
8. Click Unzip.
9. Click OK and close the WinZip window.

ATTENTION
Shape path is a user-specific setting, so it must be performed on all users that use HMIWeb Display Builder.

10. Click Start > Honeywell Experion Tools > HMIWeb Display Builder.
11. Select Tools > Options.
12. Go to Shapes tab, and then click Add.
13. Click the Browse[...].
14. Browse to C: \Program Files (x86)\Honeywell\PMD\HMIWeb\PMD\HMIWeb Display Builder\PMD Display Object Library 150 \PMD Display Object Library and then click OK.
15. Click OK and then close the Options dialog box.
16. Select View > Toolbox.

2.9.6 Disable IE ESC

To disable Internet Explorer (IE) Enhanced Security Configuration (ESC) on all nodes

1. Click Start > Server Manager.
   The Server Manager window appears.
2. Click Local Server in left pane.
3. Click IE Enhanced Security Configuration in right pane.
   The Internet Explorer Enhanced Security Configuration dialog box appears.
5. Click OK.
6. Restart the system.

2.9.7 Configure user properties

To configure user properties
1. Click **Start > Windows Administrative Tools > Computer Management.**
2. Click **System Tools > Local Users and Groups > Users.**
3. Right-click the **DEPT_Admin,** and then click **Properties.**
4. Go to **Member of tab.**
5. Add the user to **Remote Desktop Users** group.

2.10 **Install Hotfixes and Antivirus**

2.10.1 **To install Hotfixes**

1. Insert the latest SUIT ISO media to DVD drive of ESXI host to run the latest validated Microsoft hotfixes on the node. If it is not started automatically, browse to **UPDATEMANAGER** on SUIT DVD, right-click and select **Run as Administrator** and click **Yes.**
   This should last several minutes.

   **ATTENTION**
   Some SUIT versions installs PreRequirements and reboot the server. After reboot start the SUIT installation again.

2. Restart the server.

   **ATTENTION**
   If keyboard and mouse is not responding restart the server by using power switch.

2.10.2 **To install Antivirus**

- Install latest McAfee or Symantec SEP antivirus based on the requirement.

2.11 **Verify the PMD Server system**

2.11.1 **To verify the system**

1. Verify the functions of the applications:
   - **Configuration Studio**
     - **Start > Honeywell Experion Tools > Configuration Studio.**
   - **HMIWeb Display Builder**
     - **Start > Honeywell Experion Tools > HMIWeb Display Builder.**
     - Shortcut **Start mode = PMD**
     - **Verify Shape path**
     - **Select View > Toolbox.**

   **Station**
Chapter 2 - Creating PMD Server on Dell PowerEdge R330

- 33 -

- Start > Honeywell Experion > Experion Station, right-click Open file location > Experion Station
- For systems delivered to Finland, verify that C:\Localization Toolkit exist and the System Menu is in Finnish.

- FTE and Heartbeat Node Status Display
  - Start > Honeywell Experion tools > FTE and Heartbeat Node Status Display.

- Validate Type Definitions (perform this only to B-server and non-redundant server)
  - Right-click C:\Program Files (x86)\Honeywell\PMD\DesignRepository\PMDToSRSyncManager.exe and select Run as Administrator and click Yes.
  - Click Get Type Def From SR.
  - Click Validate.
  - Verify that all rows are green.

- PDSViewer
  - Start > PMD > PDS Viewer.
  - Log on as DEPARMENT_Admin
  - Click Show under Department.

- Adobe Reader
  - Select Edit > Preferences.
  - Select Updater.
  - Select Do not download or install updates automatically option.
  - Click OK and close the program.

2. Verify the computer settings.

- Services
  - Windows Time = Started and Automatic
  - Windows Firewall = Started and Automatic

- Device Manager is error free
  - Verify Show Hidden Devices
  - If there are any items in Other Device, install them.
  - After installing, right-click the Computer name, and then select Scan for Hardware Changes.

- Disk Management

<table>
<thead>
<tr>
<th>No</th>
<th>Desc</th>
<th>Letter</th>
<th>Size</th>
<th>File System</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>OS part</td>
<td>C:</td>
<td>~200 GB</td>
<td>NTFS</td>
</tr>
<tr>
<td>2</td>
<td>CD</td>
<td>D:</td>
<td>~208 GB</td>
<td>NTFS</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>E:</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

3. Empty the recycle bin.

4. Safely remove ESIS USB disk from target node.

5. Verify the computer for viruses (following instructions are for McAfee offline Virusscan):
  - Click Start > Windows System > Command Prompt, select Run as Administrator. Click Yes.
  - Go to the Virusscan folder.
  - Type command “Virusscan_run - 64”.
6. Verify the network connection for functionality and the settings.
7. Verify that Activation has been performed from the Computer Properties or perform it if necessary.
8. Verify that there are no disks in the drives.
Notices

Trademarks

Experion®, PlantScape®, SafeBrowse®, TotalPlant®, and TDC 3000® are registered trademarks of Honeywell International, Inc.

ControlEdge™ is a trademark of Honeywell International, Inc.

OneWireless™ is a trademark of Honeywell International, Inc.

Matrikon® and MatrikonOPC™ are trademarks of Matrikon International. Matrikon International is a business unit of Honeywell International, Inc.

Movilizer® is a registered trademark of Movilizer GmbH. Movilizer GmbH is a business unit of Honeywell International, Inc.

Other trademarks

Microsoft and SQL Server are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Trademarks that appear in this document are used only to the benefit of the trademark owner, with no intention of trademark infringement.

Third-party licenses

This product may contain or be derived from materials, including software, of third parties. The third party materials may be subject to licenses, notices, restrictions and obligations imposed by the licensor. The licenses, notices, restrictions and obligations, if any, may be found in the materials accompanying the product, in the documents or files accompanying such third party materials, in a file named third_party_licenses on the media containing the product, or at http://www.honeywell.com/ps/thirdpartylicenses.

Documentation feedback

You can find the most up-to-date documents on the Honeywell Process Solutions support website at: http://www.honeywellprocess.com/support

If you have comments about Honeywell Process Solutions documentation, send your feedback to: hpsdocs@honeywell.com

Use this email address to provide feedback, or to report errors and omissions in the documentation. For immediate help with a technical problem, contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

How to report a security vulnerability

For the purpose of submission, a security vulnerability is defined as a software defect or weakness that can be exploited to reduce the operational or security capabilities of the software.

Honeywell investigates all reports of security vulnerabilities affecting Honeywell products and services.

To report a potential security vulnerability against any Honeywell product, please follow the instructions at: https://honeywell.com/pages/vulnerabilityreporting.aspx

Submit the requested information to Honeywell using one of the following methods:
Send an email to security@honeywell.com; or.

Contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

Support

For support, contact your local Honeywell Process Solutions Customer Contact Center (CCC). To find your local CCC visit the website, https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx.

Training classes

Honeywell holds technical training classes that are taught by process control systems experts. For more information about these classes, contact your Honeywell representative, or see http://www.automationcollege.com.