EXPERION PKS with PMD CONTROLLER
RELEASE 910.2

Installation of PMD R910.2 on Virtual HMI using ESIS
PMDOC-X136-en-9102A
August 2018
Disclaimer

This document contains Honeywell proprietary information. Information contained herein is to be used solely for the purpose submitted, and no part of this document or its contents shall be reproduced, published, or disclosed to a third party without the express permission of Honeywell International Sàrl.

While this information is presented in good faith and believed to be accurate, Honeywell disclaims the implied warranties of merchantability and fitness for a purpose and makes no express warranties except as may be stated in its written agreement with and for its customer.

In no event is Honeywell liable to anyone for any direct, special, or consequential damages. The information and specifications in this document are subject to change without notice.

Copyright 2018 - Honeywell International Sàrl
# Contents

**Chapter 1 - About this document**

- 1.1 Revision history .................................................. 5
- 1.2 Related documents ................................................. 5
- 1.3 Support and Contacts .............................................. 5
- 1.4 Computer names .................................................. 5
- 1.5 Media requirements ............................................... 6

**Chapter 2 - Creating PMD HMI on Virtual Machine**

- 2.1 Generate configuration files using system initialization media ...... 7
- 2.2 Create and set up virtual machine .................................. 16
  - 2.2.1 Create the virtual machine .................................. 16
  - 2.2.2 Setting up the virtual machine ................................. 20
- 2.3 Install operating system and Experion PKS .......................... 27
- 2.4 VMware tool installation .......................................... 27
- 2.5 Install Adobe Reader ............................................... 29
- 2.6 Verify Firewall .................................................... 30
- 2.7 Configure windows components settings .......................... 30
- 2.8 Install PMD software .............................................. 31
- 2.9 Post installation tasks ............................................. 32
  - 2.9.1 Configure user settings for Administrator users ............... 32
  - 2.9.2 Configure the user settings for PMD users ................... 33
  - 2.9.3 Remove Administrators user groups rights .................... 37
  - 2.9.4 Disable Administrator user .................................. 38
  - 2.9.5 Configure password settings ................................ 38
  - 2.9.6 HMIWeb Display Builder settings ............................. 38
  - 2.9.7 Configure remote desktop users group to user properties ...... 39
- 2.10 Install Hotfixes and Antivirus ................................... 39
- 2.11 Configure PMD user security ..................................... 40
- 2.12 Remove USB device from the virtual machine ...................... 42
- 2.13 Verify the PMD HMI system ..................................... 43
This document provides instructions about production of PMD R910.2 HMI on virtual machines by using the ESIS media.

### 1.1 Revision history

<table>
<thead>
<tr>
<th>Revision</th>
<th>Date</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>August 2018</td>
<td>Initial release of the document.</td>
</tr>
</tbody>
</table>

### 1.2 Related documents

The following are the list of documents that are source of reference for content discussed in this publication.

- *Experion PKS with PMD Controller Virtualization User's Guide*

### 1.3 Support and Contacts

For any support, contact your local Honeywell Technical Assistance Center (TAC).

<table>
<thead>
<tr>
<th>Finland</th>
<th>Mail: Honeywell Oy</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GTAC P3-DCS</td>
</tr>
<tr>
<td></td>
<td>Navitas 1, B-block, 4.kerros, Wredenkatu 2</td>
</tr>
<tr>
<td></td>
<td>FI-78250 Varkaus, Finland</td>
</tr>
<tr>
<td></td>
<td>Phone: +358 20 752 2000</td>
</tr>
<tr>
<td></td>
<td>Email: DL HPS_Q_GTAC_P3_DCS</td>
</tr>
</tbody>
</table>

| Elsewhere | Call your nearest Honeywell office. |


- [Computer names](#)
- [Media requirements](#)

### 1.4 Computer names

The following list provides the restrictions that must be followed in naming the computers.
The Automation Network Architecture (ANA) name of the computer must be eight characters or less, in length.

The computer name cannot contain spaces or other non-standard characters.

1.5 Media requirements

You need following medias to install PMD R910.2 HMI:

- ESIS USB disk
- Experion PKS System Initialization DVD R210.1 or later
- Microsoft Security Patches SUIT DVD
CHAPTER 2

CREATING PMD HMI ON VIRTUAL MACHINE

- Generate configuration files using system initialization media
- Create and set up virtual machine
- Install operating system and Experion PKS
- VMware tool installation
- Install Adobe Reader
- Verify Firewall
- Configure windows components settings
- Install PMD software
- Post installation tasks
- Install Hotfixes and Antivirus
- Configure PMD user security
- Remove USB device from the virtual machine
- Verify the PMD HMI system

2.1 Generate configuration files using system initialization media

ATTENTION

Ensure that the Setup.exe (which creates the configuration files) from ESIS must be run on a PC with Windows OS loaded on it.
### 2.1.1 To generate configuration files

1. Go to ESIS **Run as Administrator** and start \ESIS\EPKS_R510....\Setup.exe.
   
The **Experion Software Installation Server > Welcome to ESIS Tool** page appears.

   ![Welcome To ESIS Tool](image1.png)

   - **Initiate the Installation/Migration of an Experion PKS using ESIS**
   - **Select one of the options below to perform installation/migration**
   - **OS preparation with/without Product Install**
   - **Product Install Only**
   - **Product Migration**
   
   **Information for connecting to ESIS Share**
   
   - **ESIS Path**: \EPKS_R510\EPKS510\CS_TPL\ESIS
   - **User Name**: Esis
   - **Password**: Esis
   
   ![Honeywell Experion PKS System Initialization R210.1 - DialogManager](image2.png)

2. Select **OS preparation with/without Product Install** check box, and then click **Next**.
   
The **Installation option** page appears.

3. Click **Generate configuration files**, and then click **Next**.
   
The **Platform Configuration** page appears.
### Chapter 2 - Creating PMD HMI on Virtual Machine

<table>
<thead>
<tr>
<th>Platform Configuration</th>
<th>Installation type, Platform and Operating System Information</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Choose configuration</strong></td>
<td></td>
</tr>
<tr>
<td>✔️ Platform Configuration</td>
<td>Reinstall OS and configure system</td>
</tr>
<tr>
<td>✔️ Product Installation</td>
<td>R510.x</td>
</tr>
<tr>
<td><strong>Select Platform</strong></td>
<td></td>
</tr>
<tr>
<td>Workstation</td>
<td>VMware Virtual Platform</td>
</tr>
<tr>
<td>Server</td>
<td></td>
</tr>
<tr>
<td><strong>Select Operating System</strong></td>
<td></td>
</tr>
<tr>
<td>Client</td>
<td>Windows Server 2016 Datacenter (X64)</td>
</tr>
<tr>
<td>Server</td>
<td></td>
</tr>
</tbody>
</table>

4. Under **Choose Configuration**:
   - Select **Platform Configuration** check box, and then select **Reinstall OS and configure system** from the list.
   - Select **Product Installation** check box, then select **R510.x**.

5. Under **Select Platform**:
   - Click **Server**, and then select **VMware Virtual Platform** from the list.

6. Under **Select Operating System**:
   - Click **Server**, and then select **Windows Server 2016 Datacenter (X64)** from the list.

7. Click **Next**.
   The **Operating System Configuration** page appears.
In the **Local Language** list, select English (United States).

In the **Time Zone** list, select the correct Time Zone.

In the **Computer Name** box, type the correct name.

In the **Company Name** box, type Honeywell.

In the **Customer Name** box, type Honeywell.

In the **Workgroup Name** box, type workgroup name, for example, WGPMD.

In the **User Account name** box, type the required user name.

In the **Password** box, type the password.

In the **Confirm Password** box, type the password.

In the **Security Password** box, type the password.

In the **Confirm Security Password** box, type the password.

8. Click Next.

The **Network and Input/ Output Device Information** page appears.
- In the **Network Type** list, select only **FTE**.
- In the **No. of Adapters** list, select **2** or **1** (if non-FTE).
- In the **Network Link Speed**, select **100 mbps Full Duplex** option.
- In the **Multicast Address** box, type **234.5.6.7** (only with FTE).
- In the **Device Index** box, type the last part of the A-channel IP address of that node (only with FTE).
- In the **Monitor Arrangement** list, select **Single** or **Dual-Horizontal**.
- In the **Monitor Resolution** list, select **1280x1024** or **1680x1050**.

9. Click **NIC Properties**.
   
The **IP Address** dialog box appears.
10. Click **Use the following IP address**.

11. In the **IP Address**, **Subnet Mask**, and **Default Gateway** boxes, type the correct IP address, subnet mask, and default gateway details, respectively.

12. Click **OK**.

13. Click **Next**.

The **Configuration Summary** page appears.
14. Click **Generate Product Install Config Files**. The **Welcome** page appears.

15. Click **Next**. The **License Agreement** page appears.

16. Select **I accept the terms in the License Agreement** and click **Next**. The **Setup type of Node to install** page appears.

17. Select **Flex Station (ES-F)**, and click **Next**. The **User and License Information** page appears.
18. In the **Name** and **Company Name** boxes, type Honeywell
19. Select the **Do Not Install Software** and **No** options.
20. Click **Next**.
   The **Installation Path(s) Selection** page appears.
21. Leave the default paths, and click **Next**.
   The **Experion Network Selection** page appears.
22. Select \textbf{Ethernet}, and click \textbf{Next}.

   The \textbf{Feature and Options Selection} page appears.

23. Perform the following settings:
   - Select \textbf{Custom}
   - Select/Clear \textbf{Signon Manager} based on the requirement.
24. Click **Next**.

The **Experion Accounts Password Entry** page appears.

25. Type the password to all **Password** and **Confirm Password** boxes.

26. Add **Additional User Name** and **Password**.

27. Click **Next**.

The **Summary** page appears.

28. Verify the settings, and click **Continue**.

29. Click **Save Config Files** to save the file to USB drive (that is, ESIS disk).

30. Under **ConfigFiles** folder, create Project folder (that is, SID1234_DEPARTMENT) and node name subfolder (that is, 001HM001).

31. Click **OK**.

32. Click **OK**.

33. After saving, click **Finish**.

34. Click **OK**.

35. Safely remove USB drive.

### 2.2 Create and set up virtual machine

- **Create the virtual machine**
- **Setting up the virtual machine**

#### 2.2.1 Create the virtual machine

To create the virtual machine
1. In the vSphere Web Client home page, click vCenter > Host, select the Host.
2. Right-click the Host and select All vCenter Actions > New Virtual Machine.

The New Virtual Machine wizard appears.

3. Under Select a creation type, by default, Create a new virtual machine is selected, and click Next. The Edit Settings page appears.
4. Under **Select a name and folder**, in the **Enter a name for the virtual machine** box, type the desired **Virtual Machine** name.

   For example, if the server name is PMDVITRB, provide the same name to the virtual machine. Similarly, if the HMI name is PMD01HMI, provide the same name to the virtual machine or if the RHS name is PMD01RHS, provide the same name to the virtual machine.

   **ATTENTION**
   The VM name can be different from the windows computer name. Do not use the special characters in Virtual Machine name. For example, !, $, #, %.

5. Under **Select a location for the virtual machine**, select the **desired location (datacenter) for the virtual machine**, and click **Next**.

6. Under **Select a computer resource**, select the **cluster/host/resource pool for the virtual machine** and click **Next**.

7. Under **Select storage**, in the **VM Storage Policy** list, select the **VM Storage Policy**.

8. Select desired storage device, and click **Next**.
9. Under **Select compatibility**, in the **Compatible with** list, select **ESXI 6.0 and later** and click **Next**.

10. Under **Select a guest OS**, in the **Guest OS Family** list, select **Windows**.
11. In the **Guest OS Version** list, select **Microsoft Windows Server 2016 (64-bit)**.
12. Click **Next**.

   The **Customize hardware** page appears.

13. In the **CPU** list, select the number of virtual CPUs for the respective virtual machine. For specification information, refer to the **HPS Virtualization Specification document, p/n EP03-700-100**.

14. In the **Memory Size** list, select memory size. For specification information, refer to the **HPS Virtualization Specification document, p/n EP03-700-100**.

15. Under **New Hard disk**, set the **Disk Size**. For **Disk Size** specification information for different nodes, refer to the **HPS Virtualization Specification document, p/n EP03-700-100**.


17. By default, single network card is available, in the **New Network** list, select **FTE Yellow** from the list.

18. In the **New device** list, select the **Network**, and click **Add**.
19. In the **New Network** list, select **FTE Green** from the list.
20. Select the **Connect at Power On** checkbox.
21. Retain the default settings.
22. Click **Next**.
   The **Ready to Complete** page appears.
23. Read through the **Settings summary**, and if required, click **Back**, and **Edit** the details.
24. Click **Finish**.

### 2.2.2 Setting up the virtual machine

After the virtual machine is created, perform the following settings:

- **Add CD/DVD Drive to the virtual machine**
- **Add USB controller to the virtual machine**
- **Add USB device to the virtual machine**
- **Resource allocation for virtual machine**
- **BIOS setting to boot from the CD-ROM device**

- **Add CD/DVD Drive to the virtual machine**
- **Add USB controller to the virtual machine**
- **Add USB device to the virtual machine**
- **Resource allocation for virtual machine**
- **BIOS setting to boot from the CD-ROM device**

**Add CD/DVD Drive to the virtual machine**

To set the CD/DVD drive as host device in virtual machine
1. In the vSphere Web Client home page, click vCenter > Virtual Machine, click Virtual Machine. The list of Virtual Machine appears.

2. Select the desired Virtual Machine, right-click and select Edit Settings. The Edit Settings window appears.

3. In the New Device list, select CD/DVD drive 1.

4. Select the Host Device.

5. Under Status, select the Connect at Power on check box.

6. Click OK.

Add USB controller to the virtual machine

To add USB controller to the virtual machine
1. In the vSphere Web Client home page, click vCenter > Virtual Machine, click Virtual Machine. The list of Virtual Machine appears.

2. Select the desired Virtual Machine, right-click and select Edit Settings. The Edit Settings window appears.

3. In the New Device list, select USB Controller.

4. Click Add and click OK.

Add USB device to the virtual machine

To add USB device to connect any removable disk
1. In the **vSphere Web Client** home page, click **vCenter > Virtual Machine**, click **Virtual Machine**. The list of **Virtual Machine** appears.

2. Select the desired **Virtual Machine**, right-click and select **Edit Settings**. The **Edit Settings** window appears.

3. In the **New Device** list, select **Host USB Device**.

4. Click **Add** and click **OK**.

**Resource allocation for virtual machine**

**To allocate the resource for the virtual machine**

1. In the **vSphere Web Client** home page, click **vCenter > Virtual Machine**, click **Virtual Machine**. The list of **Virtual Machine** appears.

2. Select the desired **Virtual Machine**, right-click and select **Edit Settings**. The **Edit Settings** window appears.
Chapter 2 - Creating PMD HMI on Virtual Machine

3. Expand **CPU**, in the **CPU list**, select the number of CPUs.
4. In the **Reservation** list, set **Reservation** as 50% of limit value.
Chapter 2 - Creating PMD HMI on Virtual Machine

5. In the **Limit** list, set the limit value. For specification information, refer to the *HPS Virtualization Specification document, p/n EP03-700-100.*

6. Expand **Memory**, in the **RAM** box and set RAM memory. For specification information, refer to the *HPS Virtualization Specification document, p/n EP03-700-100.*

7. In the **Reservation** list, set **Reservation** as 70% of limit value.

8. Click **OK**.

**BIOS setting to boot from the CD-ROM device**

Set the BIOS to boot from the CD-ROM device, so that computer can boot from CD-ROM.

**To set BIOS setting to boot from the CD-ROM device**

1. In the **vSphere Web Client** home page, click **vCenter > Virtual Machine**, click **Virtual Machine**. The list of **Virtual Machine** appears.

2. Select the desired **Virtual Machine**, right-click and select **Edit Settings**. The **Edit Settings** window appears.
3. Click the **VM Options** tab, expand **Boot Options**.

4. Under **Firmware**, in the Choose which firmware should be used to boot the virtual machine list, select **BIOS (recommended)**.

5. Under **Force Bios setup (*)**, select The next time the virtual machine boots, force entry into the **BIOS setup screen** check box.

6. Click **OK**.

7. In the **vSphere Web Client** home page, click **Summary** tab, then click **Launch Console**.

8. Select the desired **Virtual Machine**, right-click and select **Power On**. The **PhoenixBIOS Setup Utility** window appears.

9. Select the **Boot** tab, and select the **CD-ROM Drive**.

10. Press **+** button, bring to the first.

11. Press **F10** to **Save** and **Exit**. The **Setup Confirmation** window appears, select **Yes** and press **Enter**. The machine restarts.
2.3 Install operating system and Experion PKS

**ATTENTION**
You must use the Experion PKS System Initialization R210.1 (or Later) media along with the HPS Operating System.

2.3.1 To install operating system and Experion PKS

1. Connect both server Ethernet ports to switches or use crossover cable.
2. To start operating system installation, ensure that the latest Experion PKS System Initialization media (R210.1 or later media) is inserted in the DVD drive of the ESXI host.
3. Connect the USB/ Pen drive in which the configuration files are saved to the target node.
4. Restart the computer.
5. Press any key if the message *Press any key to boot from CDROM* appears.
6. Click **Browse** and select **InitMediaOptions.xml** configuration file from the USB drive.
7. Click **Next**.
8. Select **Partition Count as One**.
9. Provide security password which was entered during *Generate configuration files*.
10. Select the location for installation media as **ESIS from USB**.
11. Select ESIS path (USB Drive\EPKS\R510\ESIS_v5).
12. Click **Next**.
13. Select I *accept the terms in the license agreement*, and click **Install**.
   A message for *Formatting the selected Drive* appears.
14. Click **Yes**
15. Follow the on screen instructions to complete the Experion PKS System Initialization media installation.
   After completing, a message appears to restart the system.
16. Click **Yes**.
17. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator and Local Engineers group.

**ATTENTION**
Windows keyboard layout is in US-English and might be different than actual keyboard.

18. In the *Experion Welcome* screen, clear *Show this screen next time you start Windows* option, and click **Close**.

2.4 VMware tool installation

After you create a PMD virtual machine, you must install VMware Tools on it.
2.4.1 To install VMware tools

1. In the vSphere Web Client home page, click vCenter > Virtual Machine, select the Virtual Machine. The list of Virtual Machine appears.

2. Right-click Virtual Machine, select All vCenter Actions.
Chapter 2 - Creating PMD HMI on Virtual Machine

3. Click Guest OS, select Upgrade VMware Tools.
   The Upgrade VMware Tools dialog box appears.

   ![Upgrade VMware Tools dialog box]

   VMware Tools includes drivers to improve graphics, mouse, networking, and storage for VMware virtual devices.
   Select a type of upgrade:
   - Interactive Upgrade
     The disk image with VMware Tools will be mounted onto the virtual CD/DVD drive.
     The guest OS of the virtual machine must be running.
     Then, go to the console to run the VMware Tools Upgrade wizard from the virtual CD/DVD.
   - Automatic Upgrade
     VMware Tools will be upgraded without interacting with the guest OS. If required, the guest OS will be automatically rebooted. You can adjust the behavior using Advanced Options.
   Advanced Options: [ ]

   ![Upgrade button]

4. Select Automatic Upgrade option.

   ![ATTENTION box]
   ATTENTION
   Ensure that Virtual Machines are powered on before the Automatic upgrade.

5. Click Upgrade.

2.5 Install Adobe Reader

2.5.1 To install Adobe Reader

1. Log on with the user that was used for generating configuration file.
2. Go to ESIS\PDF\Adobe Reader11.0.0.
3. Double-click AdbeRdr11000_en_US.
   The Ready to Install Adobe Reader XI page appears.
4. Click Next.
5. Click Install.
   After the Adobe Reader 11 is installed successfully, the Setup Completed page appears.
6. Click Finish.
7. Go to ESIS\PDF\Adobe Reader11.0.20.
   The Welcome to Patch for Adobe Reader 11.0.20 page appears.
9. Click Update.
   After the Adobe Reader 11.0.20 patch is installed successfully, the Setup Completed page appears.
2.6 Verify Firewall

2.6.1 To verify Firewall

1. Log on with the user that was used for generating configuration file.
2. Go to Control Panel > Windows Firewall.
3. Click the Advanced Settings.
4. Select the Inbound Rules.
5. Right-click Remote Desktop (Tcp-In) and select Enable Rule.

2.7 Configure windows components settings

2.7.1 To configure windows components settings

1. Click Start > Windows System > Server Manager.
2. On the left pane, click Turn Windows Feature On or Off.
   The Server Manager page appears.
3. Under Configure this local server, click Add roles and features.
   The Add roles and features page appears.
4. Click Next.
   The Select installation type page appears.
5. Select Role-based or feature-based installation option and click Next.
   The Select destination server page appears.
6. Click Next.
   The Select server roles page appears.
7. Do not select Print and Document service and click Next.
   The Select features page appears.
8. Select Simple TCPIP Service and click Next.
   The Confirm installation selection page appears.
9. Ensure Restart the destination... option is not selected.
10. Click Install.
11. Click Close after the installation process is complete.
13. Double-Click General > Startup type and select Disable from the drop-down list.
14. Click Apply and OK.
15. Restart the system.
2.8 Install PMD software

2.8.1 To install PMD software

1. Log on with the user that was used for generating configuration file.
2. Right-click ESIS\PMD_R910.2\Setup, and then click Run as administrator.
The User Account Control dialog box appears.
3. Click Yes.
The Experion PKS with PMD Controller wizard appears.
4. Click Next.
The License Agreement page appears.
5. Read the license agreement.
6. Click I accept the terms in the license agreement, and then click Next.
The Select the Language page appears.
7. From the Language list, click either Finnish or English.
8. Click Next.
The Setup Type page appears. You can choose the required options:
   - HMI
   - HMI with non-Redundant PMD Server
9. Click Next.
The Enter the following details page appears with the default values configured in the installer.

   ATTENTION
   Use only capital letters for all fields.

10. Clear the default values, and then insert the site-specific values.
11. Click Next.
The PMD Accounts Password Entry page appears.
12. Type the passwords for all users and click Next. Perform the same on all PMD account fields.
13. Click Next.
The Destination Folder page appears.
14. Click Next.
The Ready to Install the Program page appears.
15. Click Install.
16. Click Finish.
17. After the installation is complete, a message appears to restart the computer.
18. Click Yes.
The computer is restarted.
2.9 Post installation tasks

- Configure user settings for Administrator users
- Configure the user settings for PMD users
- Remove Administrators user groups rights
- Disable Administrator user
- Configure password settings
- HMIWeb Display Builder settings
- Configure remote desktop users group to user properties

2.9.1 Configure user settings for Administrator users

To configure the user settings for Administrator users

1. Log on with the user that was used for generating configuration file. Ensure that the user is added to the product administrator group and local engineers group.
3. Click Computer Management > System Tools > Local Users and Groups > Users. On the right-pane of the Computer Management window, the list of users appears.
4. Right-click Administrator, and then click Properties. The Administrator Properties dialog box appears.
5. Clear the Account is disabled and User must Change Password at next login check boxes.
6. Click Apply, and then click OK.
7. Right-click Administrator user, click Set Password and click Proceed. The Set Password dialog box appears.
8. In the Password and Confirm Password boxes, type the password.
9. Click OK.
10. Sign Out and Sign In as Administrator user.
11. Click Start > Windows System and right-click Command Prompt, select Run as Administrator.
12. Click Yes.
13. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\W2K16_32_64_Bit. Run UserSettings.exe.
14. Type 1, and then press Enter to apply windows user settings to the default account.
15. If Desktop Icon settings window appears, Deselect all selections and Click Apply.
17. Click Apply and then OK.
To add user rights to the required PMD users

1. To add Administrators user group right to PMD users, perform the below steps.

   ATTENTION
   To run W2K16_32_64_Bit, user should be part of Administrators user group.

   ATTENTION
   Note the PMD users to which the Administrators user groups rights are added. After configuring the user settings, Administrators user group rights to be removed from noted PMD users.

2. Click Start > Windows Administrative Tools > Computer Management.
   The Computer Management window appears.
3. Click Computer Management > System Tools > Local Users and Groups > Users.
   On the right-pane of the Computer Management window, the list of users appears.
4. Right-click Users, and then click Properties.
   The Users Properties dialog box appears.
5. Click Member Of tab and verify the Administrators group is added.
6. If Administrators group is not added then, click Add.
   The Select Groups dialog box appears.
7. Click Advanced and then Find Now.
8. Double-click Administrators group and then click OK.
9. Click OK on Properties dialog box.
10. Sign Out from the existing user.

2.9.2 Configure the user settings for PMD users

   NOTE
   The steps from the section Configure the user settings to Other Windows settings are performed on all required PMD users manually.

   - Configure user settings
   - Configure Windows Media Player
   - Configure keyboard settings
   - Configure Desktop settings
   - Configure IE settings
   - Update Adobe Reader
   - Configure date, time, and time zone settings
   - Configure large cursor
   - Other Windows settings
Configure user settings

To configure the user settings

1. Sign In with the required PMD user to run the UserSettings tool.
2. Go to ESIS\Software\Product DVD 127_03\UserSettings\R900.X\W2K16_32_64_Bit.
4. Type 2, and then press Enter to apply windows user settings to the default account.
5. If the Desktop Icon settings window appears, then deselect all selections and then click Apply.
7. Click Apply and then OK.

Configure Windows Media Player

To configure Windows Media Player

1. Go to Start > Windows Accessories > Windows Media Player.
   The Windows Media Player dialog box appears.
2. Click the Recommended setting option.
3. Click Finish.
   After the installation is complete, close the window.

Configure keyboard settings

To configure keyboard settings

1. Click Start > Windows system > Control Panel > Clock, Language and Region
2. Click Language > Add a language.
3. Select Language from the list. For example, Finnish.
4. Click OK.
5. Select the Advanced settings > Override for default input method from the list.
6. From drop down list select Default Input Language.
7. Click Save.
8. Start Registry Editor (Regedit.exe), and click Yes.
9. Choose HKEY_USERS\.DEFAULT\Keyboard Layout\Preload.
10. Modify the value 1.
11. Enter the correct keyboard layout code to value data. The most common codes are as follows:

<table>
<thead>
<tr>
<th>Codes</th>
<th>Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>00000409</td>
<td>English (United States)</td>
</tr>
<tr>
<td>00000809</td>
<td>English (United Kingdom)</td>
</tr>
<tr>
<td>000040b</td>
<td>Finnish</td>
</tr>
<tr>
<td>000040c</td>
<td>French (Standard)</td>
</tr>
<tr>
<td>0000407</td>
<td>German (Standard)</td>
</tr>
<tr>
<td>0000816</td>
<td>Portuguese (Standard)</td>
</tr>
<tr>
<td>0000419</td>
<td>Russian</td>
</tr>
</tbody>
</table>


12. Click OK and close Registry Editor.

**Configure Desktop settings**

To configure Desktop settings

1. On the Desktop, right-click and select **View > Auto arrange** icons.
2. Right-click program icon on taskbar and select **Unpin**.
3. Perform this to all program icons on taskbar.

**Configure IE settings**

To configure IE settings

1. Click **Start > Windows Accessories > Internet Explorer**, right-click Internet Explorer, select **Run as Administrator**, and then click Yes.
   The **Windows Internet Explorer 11** dialog box appears.
2. Click **Use recommended security and compatibility settings** and **Send Do Not Track requests to tell sites you prefer not be tracked**, and click OK.
3. Enable the **AddIns**.
4. Right-click **Menu bar**, select **Menu bar** and **Lock the toolbars** options.

- **Security Configuration is enabled**

   Configuration is currently enabled on your server. To change how users browse Internet and intranet Web sites of your server to Web sites that might pose a security risk, see [Effects of Internet Explorer](http://www.windowsitpro.com/article/security/effects-of-internet-explorer).

5. Go to **Tools > SmartScreen Filter**, and click **Turn on SmartScreen Filter**.
   The **Microsoft SmartScreen Filter** dialog box appears.
6. Select **Turn off SmartScreen Filter** option.
7. Go to **Tools > Manage Add-ons > Accelerators**.
8. Select **Email with Windows Live, Map with Bing, and Translate** and then click **Disable**.
9. Click Close.
10. From the Tools menu, click Internet Options.
11. Under the Home Page, click Type about:blank.
12. Click Security tab.
13. Select Trusted sites and click Sites.
15. Click Advanced tab.
16. Clear Notify when download complete check box.
18. Select Empty Temporary Internet Files Folder When Browser Is Closed check box.
19. Click OK and close the window.

Update Adobe Reader

To update Adobe Reader

1. From the desktop, start Adobe Reader.
2. Select Edit > Preferences.
3. Select Updater.
4. Select Do not download or install updates automatically option.
5. Click OK.

Configure date, time, and time zone settings

To configure date, time, and time zone settings

1. Click Start > Windows System > Control Panel > Date and Time.
   The Date and Time dialog box appears.
2. Click Change date and time.
   The Date and Time Settings dialog box appears.
3. Set the time and date, and click OK.
4. Click Change time zone.
   The Time Zone Settings dialog box appears.
5. Set the time zone, and click OK.
6. Click OK.

Configure large cursor

To configure large cursor

1. Click Start > Control Panel > Personalization.
2. Click Change mouse pointer.
   The Mouse Properties dialog box appears.
3. Click **Pointers**.
4. From the **Scheme** list, select **Windows Standard (extra large) (system scheme)**.
5. From the **Customize** list, select **Normal Select**.
6. Click OK.

**Other Windows settings**

1. Double-click **This PC**, choose **View** tab.
2. Verify if **Show Hidden Items** is selected and **File name extensions** is deselected from **Folder Options**.
3. On the **Desktop**, right-click, and then select **View > Auto arrange Icons**.
4. Sign Out from the existing user.

**NOTE**

Perform the sections from **Configure the user settings** to **Other Windows settings** for required PMD users.

### 2.9.3 Remove Administrators user groups rights

1. After configuring the user settings, remove the Administrators user group rights for required PMD users. To remove the Administrators user group rights for required PMD users perform the below steps.

**NOTE**

Remove the Administrators user groups rights for the required PMD users that are noted on the **To add user rights to the required users** in section **Configure user settings for Administrator users**.

2. Sign In to the computer with the user that was used for generating configuration file.
3. Click **Start > Windows Administrative Tools > Computer Management**. The **Computer Management** window appears.
4. Click **Computer Management > System Tools > Local Users and Groups > Users**. On the right-pane of the **Computer Management** window, the list of users appears.
5. Right-click **Users**, and then click **Properties**. The **Users Properties** dialog box appears.
6. Click **Member Of** tab.
7. Select **Administrators** user groups and click **Remove**.
2.9.4 Disable Administrator user

To disable administrator user

1. From the Start menu, right-click Computer, and then click Manage.
2. Select Local Users and Groups > Users.
3. Right-click Administrator, and then click Properties.
4. Select Account is disabled check box.
5. Click OK.
6. Restart the system.

2.9.5 Configure password settings

To configure password settings

1. Log on as DEPARTMENT_Admin user.
2. From the Start > Windows Administrative Tools > Computer Management
   The Computer Management window appears
3. Click Computer Management > System Tools > Local Users and Groups > Users.
4. Right-click Administrator, and then click Properties.
   The Administrator Properties dialog box appears.
5. Clear the Account is disabled check box.
6. Select Password never expires check box.
7. Click OK.
8. Perform the steps 3-6 on all the users.

2.9.6 HMIWeb Display Builder settings

For the HMIWeb Display Builder settings

1. Select Start > Honeywell Experion Tools > HMIWeb Display Builder, right-click HMIWeb Display Builder and then click Properties.
2. Go to Shortcut tab.
3. In the Target box, at the end of the Target line, change the startmode to PMD.
4. Click OK and Continue.
5. Go to the directory ESIS\PMD_R910.2\PMD_R910.2\MEDIA\PMD Display Object Library and right-click PMD Display Object Library 150 application and select Run as Administrator and click Yes.
6. Click Unzip.
7. Click OK and close the WinZip window.

ATTENTION
Shape path is a user-specific setting, so it must be performed on all users that use HMIWeb Display Builder.
8. Click Start > Honeywell Experion Tools > HMIWeb Display Builder.
10. Go to Shapes tab, and then click Add.
11. Click the Browse[...] button.
12. Browse to C:\Program Files (x86)\Honeywell\PMD\HMIWeb Display Builder\PMD Display Object Library 150 IPMD Display Object Library and then click OK.
13. Click OK and then close the Options dialog box.
14. Select View > Toolbox.

## 2.9.7 Configure remote desktop users group to user properties

**ATTENTION**
The virtual machine is accessed through WYSE client in the later part of configuration and operation. Hence, remote desktop user must be added to the remote desktop users group that is used for logging on to the machine. The following are the standard users:

- For Server nodes, add only Depart_Admin user.
- For HMI and RHS nodes, add the two users:
  - Depart_Admin
  - Depart_UserX
- For DM nodes, add the two users:
  - Depart_Admin
  - Depart_EngrX

Based on the project requirement, you can add or modify the required users.

### To configure remote desktop users group to user properties

2. Click System Tools > Local Users and Groups > Users > Department_Admin.
3. Right-click the DEPT_Admin, and click Properties. The Properties dialog box appears.
4. In the Member of tab, click Add. The Select Groups dialog box appears.
5. Select Remote Desktop Users Groups.
6. Click OK.
7. Click OK in the Member Of tab.

## 2.10 Install Hotfixes and Antivirus

### 2.10.1 To install Hotfixes
1. Insert the latest SUIT ISO media to DVD drive of ESXi host to run the latest validated Microsoft hotfixes on the node. If it is not started automatically, browse to UPDATEMANAGER on SUIT DVD, right-click and select **Run as Administrator** and click **Yes**. This should last several minutes.

   **ATTENTION**
   Some SUIT versions installs PreRequirements and reboot the server. After reboot start the SUIT installation again.

2. Restart the server.

   **ATTENTION**
   If keyboard and mouse is not responding restart the server by using power switch.

2.10.2 To install Antivirus

   - Install latest McAfee or Symantec SEP antivirus based on the requirement.

2.11 Configure PMD user security

2.11.1 To configure PMD user security

   1. Log on as DEPT_Admin user.
   2. Start Registry Editor (**Regedit.exe**), and click **Yes**.
   3. Choose **HKEY_CLASSES_ROOT\Launcher\AllAppsDesktopApplication\Shell\OpenFileLocation**.
   4. Right-click on **OpenFileLocation** and choose **Permission**. The **Permissions for OpenFileLocation** dialog box appears.
5. Click **Advanced**.
   The **Advanced Security Settings for OpenFileLocation** dialog box appears.

6. Click **Change** against **Owner**.
   The **Select Groups** dialog box appears.

7. Click **Advanced** and then **Find Now**.

8. Double-click **Administrator** user and then **click OK**.
   The Owner is changed to **Administrator**.

9. Click **OK** on **Advanced Security Settings for OpenFileLocation** dialog box.

10. Click **Add** on **Permissions for OpenFileLocation** dialog box.
    The **Select Groups** dialog box appears.

11. Click **Advanced** and then **Find Now**.

12. Double-click **Local Operators** user and then **click OK**.
13. Select **Local Operators** on **Groups and user names**, under **Permissions for Users** select **Deny** for **Read** permission.

![Permissions for OpenFileLocation](image)

14. Click **OK** on **Permissions for OpenFileLocation** dialog box, click **Yes** if warning message appears.

15. Click **Start > Windows System > Command Prompt**, right-click **Run as Administrator** and click **Yes**.


17. Type command **Setup** and press **Enter**.

18. Type command **"Administrators - Add" DEPARTMENT** and press **Enter**.

19. Type command **"MenuDir"** and press **Enter**.

20. Log on to all the **DEPT_User1** to **DEPT_User9**, and perform the following on every user:

   - **Unpin** Taskbar icons.
   - Double-click **ESIS\PMD_User_security_Disk_Rev8_22.07.2016\PMD_User_Restrictions.reg**.
     - Click **Yes**, **Yes** and **OK**.

21. Log on as **DEPT_Admin user**.

22. Click **Start > Windows System > Command Prompt**, right-click **Run as Administrator** and click **Yes**.


24. Type command **"Administrators - Delete" DEPARTMENT** and press **Enter**.

### 2.12 Remove USB device from the virtual machine

To remove a USB device from a virtual machine, you need to disconnect it in the virtual-machine based operating system.
2.12.1 To remove USB device from the virtual machine

1. Right-click the Virtual Machine, and select Edit Settings. The Virtual Machine Properties window appears.
2. Select USB device.
3. Click Remove.
4. Click OK.

2.13 Verify the PMD HMI system

2.13.1 To verify the system

1. Verify the functions of the applications when logged on as DEPT_Admin user.
   - HMIWeb Display Builder
     - Start > Honeywell Experion Tools > HMIWeb Display Builder
     - Shortcut Start mode = PMD
     - Verify Shape path
     - Select View > Toolbox.
   - Station
     - Start > Honeywell Experion > Experion Station, right-click Open file location > Experion Station
     - For systems delivered to Finland, verify that C:\Localization Toolkit exist and the System Menu is in Finnish.
   - FTE and Heartbeat Node Status Display
     - Start > Honeywell Experion Tools > FTE and Heartbeat Node Status Display
   - Adobe Reader
     - Select Edit > Preferences.
     - Select Updater.
     - Select Do not download or install updates automatically option.
     - Click OK and close the program.

2. Verify the computer settings.
   - Services
     - Windows Time = Started and Automatic
     - Windows Firewall = Started and Automatic
   - Device Manager is error free
     - Verify Show Hidden Devices.
     - If there are any items in Other Device, install them.
     - After installing, right-click the computer name, and then select Scan for Hardware Changes.

4. Empty the recycle bin.
5. Safely remove ESIS USB disk from target node.
6. Verify the computer for viruses (following instructions are for McAfee offline Virusscan):
   - Click **Start > Windows System > Command Prompt**, right-click **Command Prompt**, select **Run as Administrator**. Click **Yes**.
   - Go to the Virusscan folder.
   - Type command "Virusscan_run - 64".

7. Verify the network connection for functionality and the settings.

8. Verify that Activation has been performed from the **Computer Properties** or perform it if necessary.

9. Verify that there are no disks in the drives.
Notices

Trademarks

Experion®, PlantScape®, SafeBrowse®, TotalPlant®, and TDC 3000® are registered trademarks of Honeywell International, Inc.

ControlEdge™ is a trademark of Honeywell International, Inc.

OneWireless™ is a trademark of Honeywell International, Inc.

Matrikon® and MatrikonOPC™ are trademarks of Matrikon International. Matrikon International is a business unit of Honeywell International, Inc.

Movilizer® is a registered trademark of Movilizer GmbH. Movilizer GmbH is a business unit of Honeywell International, Inc.

Other trademarks

Microsoft and SQL Server are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Trademarks that appear in this document are used only to the benefit of the trademark owner, with no intention of trademark infringement.

Third-party licenses

This product may contain or be derived from materials, including software, of third parties. The third party materials may be subject to licenses, notices, restrictions and obligations imposed by the licensor. The licenses, notices, restrictions and obligations, if any, may be found in the materials accompanying the product, in the documents or files accompanying such third party materials, in a file named third_party_licenses on the media containing the product, or at http://www.honeywell.com/ps/thirdpartylicenses.

Documentation feedback

You can find the most up-to-date documents on the Honeywell Process Solutions support website at: http://www.honeywellprocess.com/support

If you have comments about Honeywell Process Solutions documentation, send your feedback to: hpsdocs@honeywell.com

Use this email address to provide feedback, or to report errors and omissions in the documentation. For immediate help with a technical problem, contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

How to report a security vulnerability

For the purpose of submission, a security vulnerability is defined as a software defect or weakness that can be exploited to reduce the operational or security capabilities of the software.

Honeywell investigates all reports of security vulnerabilities affecting Honeywell products and services.

To report a potential security vulnerability against any Honeywell product, please follow the instructions at: https://honeywell.com/pages/vulnerabilityreporting.aspx

Submit the requested information to Honeywell using one of the following methods:
Send an email to security@honeywell.com; or.

Contact your local Honeywell Process Solutions Customer Contact Center (CCC) or Honeywell Technical Assistance Center (TAC).

**Support**

For support, contact your local Honeywell Process Solutions Customer Contact Center (CCC). To find your local CCC visit the website, [https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx](https://www.honeywellprocess.com/en-US/contact-us/customer-support-contacts/Pages/default.aspx).

**Training classes**

Honeywell holds technical training classes that are taught by process control systems experts. For more information about these classes, contact your Honeywell representative, or see [http://www.automationcollege.com](http://www.automationcollege.com).